Tech help? No video on PC DVD player

I’ve been farting around with this thing all afternoon.

Have a CD-ROM - DVD player on my PC. Haven’t used it much but it worked fine up til today.

Trying to play a DVD movie and there’s audio but no video. “Picture” consists of vertical lines and a message “Display overlay not available.”

Have tried to re-load the player but nothing’s helped yet. E-mailed Dell support but that’ll take a couple of days.

Any quick fixes?

(New Year’s Resolution is never again to say “he can’t hurt anything” when the 4-year-old wants to play on the computer.)

I can only be vague since your not given out system specifications.

Your DVD sould have the DMA channel selected as on under system properties.

Make sure that the correct video display is installed under proporties and not a general VGA driver.

Make sure that the video display doesn’t share an interupt with any other peripheral.

Reinstall Directx version 7 is the latest. Directx also has some diagnostic tools to help you at C:\WINDOWS\SYSTEM\DXDIAG.EXE

The above is for a cpu software decoder. You might need to reinstall the decoder card drivers, if you are using a hardware decoder.

Conflict can also occur if you have installed a video capturing device. TV card, web cam, or such.

Thanks, Phobia – I’ll try the diagnostic thingamajiggy.

you could also try changing the resolution of the monitor to 800x600. The error messages for that problem seem to be different on every machine I look at so your message could fit that.

The diagnostics came back okay – the monitor is at 800x600. Still no video. Dell hasn’t responded yet.

Thanks for trying, folks. Much appreciated.

Did you try to search the web sites of the people who make the dvd player, the people who make the dvd software? Im sure the answer is there. Overlay, when I got it, usually means a screen setting too large.

Search:


dvdplayer web site
dvd player software web site
general web search for the specific message

Thanks Handy – I’ll try those.

The Dell guy responded today, but his fix didn’t work either. He suggested changing the resolution, and refreshing the adaptor to 75HZ.