The icons in my XP taskbar are bigger, MSN text is bigger... arrrghhH!!

I was fiddling with some XP settings, trying to find the setting that is built in to XP that sharpens the edges of text making it easier to read. In the process, I failed to find this elusive setting, but have succeeded in doubling the size of the icons in my taskbar, and massively increasing the size of text in some windows (so far I have noticed it with MSN Messenger).

How how how do I get my old size settings back? I have tried to “reverse step” what I did that created this problem, but to no avail.

Any help?


I’ve been fiddling around, and so far, I can find only one way of increasing the size of the taskbar icons (I’m assuming you’re referring to the Quick Launch icons to the right of the Start button), and that’s by changing the monitor resolution (like from 1280x1024 to something like 800x600). That would make everything, including text, bigger.

So, try right-clicking out on the desktop somewhere, choosing Display Modes, and switching to a higher resolution.

I spoke too soon. First, right-click on the Quick Launch taskbar, just to the right of the last icon that appears on it, and make sure that “Lock Taskbar” is NOT checked. Now, right-click on the taskbar again, and there will be a “View” choice at the top of the list that lets you choose either large or small icons.

The large text thing could just be the setting in Internet Explorer. From the IE toolbar, choose View, Text Size, Medium.

Sadly, this hasn’t fixed it.

Under the “View” option, “small icons” is ticked.

Just in case you still want to know how to use font smoothing, right click the desktop, goto Properties ->Appearance ->click the Effects button. There is a checkbox for font smoothing, use Standard if you have CRT monitor, Cleartype if you have a LCD.

I just noticed that underneath the time at the bottom right of my screen, it now displays the day also.


It does that automatically if you’ve made the taskbar two or more lines high (by dragging its top edge upwards), or if you’ve chosen “View… Large Icons”. So, if you can fix the “large icons” problem, the “day” problem should fix itself.


I’m definitely on “small icons”, and the day is definitely displayed under the time. Screen resolution is not the problem either.

Well, if it makes you feel any better, I tried the Accessibility Wizard, and now my screen is doing exactly what yours is, and I can’t get it to return to normal! You’re in big trouble now!

Ok. If your task bar is still only one “line” high, it likely looks quite thick. Go into Display props -> Appearance -> Advanced and find the Caption Buttons item. Make this smaller until things look right. Your task bar after this may now be two lines, feel free to make that smaller too.

I found the brute-force answer to the problem, at least on my machine. I simply went back to the most recent Restore Point, and everything’s back to normal (Start, All Programs, Accessories, System Tools, System Restore).

I can’t find this setting anywhere. Am I looking in the wrong place, or is this perhaps specific to the display driver and/or monitor you’re using?

Never mind, I found it! It’s amazing that, after all the iterations Windows has gone through, they still manage to bury settings in obscure places.

Woohoo! Yay brute-force!

Thank you, Early Out.

Glad it worked out! This is why, whenever someone advises disabling the system restore function in XP (to save disk space), I label it a “bad idea.” It’s one of the most useful features of XP.

You certainly don’t need to keep huge numbers of checkpoints, but having the last few can save your bacon. I always create a checkpoint just before doing something like installing a new display driver (I’ve had a couple of those produce disastrous results!). If space is a problem, just go into the system restore settings and reduce the amount of disk space dedicated to saving those checkpoints (mine is using less than 650Mb to store the last 21 checkpoints).