What is this jibberish that popped up in Word Pad upon replying to a thread.

newreply[1]- Wordpad


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html dir="ltr" lang="en">
<head><title>Straight Dope Message Board - Reply to Topic</title>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
<meta name="generator" content="vBulletin 3.0.0 Release Candidate 4" />
<meta name="keywords" content="vbulletin,forum,bbs,discussion,jelsoft,bulletin board" />
<meta name="description" content="This is a discussion forum powered by vBulletin. To find out about vBulletin, go to http://www.vbulletin.com/ ." />

<!-- CSS Stylesheet -->
<link rel="stylesheet" type="text/css" href="clientscript/vbulletin_css/style-67a4f0ff-00011.css" />

<!-- / CSS Stylesheet -->

<script type="text/javascript">
<!--
var SESSIONURL = "";
var IMGDIR_MISC = "images/misc";
// -->
</script>

<script type="text/javascript" src="clientscript/vbulletin_global.js"></script>
<script type="text/javascript" src="clientscript/vbulletin_menu.js"></script>
</head>
<body onload="editInit();">
<!-- logo -->
<a name="top"></a>
<table border="0" width="100%" cellpadding="0" cellspacing="0" align="center" class="borders">
<tr class="tcat">
	<td align="left" valign="center" />
<img src="/sdmb/sdmb_images/thead_pixel.gif" border="0" width="4" height="1"/>
<img src="/sdmb/sdmb_images/thead_pixel.gif" border="0" width="1" height="80"/>
<a href="index.php?"><img src="/sdmb/sdmb_images/reader/tsdbanner.gif" border="0" alt="Straight Dope Message Board" /></a></td>
	<td align="right">
<!--
  NEW HEADER & NAVBAR
  
  Now that the nav buttons are in the
  navbar template, you can stick whatever
  you like into this space.

  This makes it much easier for novice
  admins to customize their header
  template without affecting important
  navigation elements.
-->
	</td>


etc. etc.

Not so much to know for myself - more to confirm something’s not ‘broken’ on the server end.

It’s the html coding for the reply page.

WordPad does not see coding, it just displays characters.

your humble TubaDiva
Administrator

Looks like you did a view source by msitake. What browser do you use? There’s usually a keyboard shortcut that will do this.

Use IE 6.0 - I don’t recall typing anything weird - I see it’s not a problem, so I won’t even attempt to duplicate it…Thanks

Once, a long time ago, I posted a reply, looked normal on my “Reply to Thread” screen but when the page refreshed with my post at the bottom it was raw code like what you saw in WordPad. Weird.