Why does Outlook force my font to be blue?

When I create a new message in Outlook (using Word as my editor), the text is black. When I reply to a message or forward a message, however, the text defaults to navy blue, or sometimes (I think) purple. I’ve tried changing the font and declaring that the new font is the default, but that doesn’t seem to matter. Any ideas what’s going on?


Where are you changing it?

In Outlook 2003, head over to Tools | Options | Mail Format tab | Fonts… button. Top half of the window is message fonts, where you can set whatever typeface, size and color you want as the new default.

Here’s another way: Go to Tools, Options, Preferences tab, E-mail Options, and check the box that says “Read all standard mail in plain text.”

That way, when you reply, your reply will automatically go out in plain text format and you don’t have to worry about fonts.

That’s what I do.

Oh, I just noticed that you’re using Word as the editor. Why?

It’s been my experience that using Word for composing email only adds time and complexity to what should be a simple task, especially when the editor built into Outlook is quite capable.

Besides, HTML formatted email is just evil.

In my outlook, if the message is addressed to more than one person, the type is shown in black. This applies to both outgoing and incomming messages. If the message is only addressed to one person, the type is blue.
So if I get a message that is addressed to myself, and 4 other guys, the type is black. If I hit reply it changes to blue. If I hit reply all, the type is still black.
I don’t see the setting for chaning this right now, Mr. Gates seems to have hidden it.