Why is this weird thing with my computer happening?

I have a laptop (don’t know if this will have anything to do with my problem) and a lot of times, especially when I am in a chatroom, the screen will just suddenly go back to the previous screen I was on. Though it does happen a lot while chatting, it’s not exclusive to that. Anyone have any ideas as to why this even occurs and if there is anything I can do? Thanks! :slight_smile:

If you use IE then the backspace key is a short cut for the browser back button. On a laptop (with a touchpad specifically) I find it is easy to de-select the textbox you are typing in without noticing. If you then hit the backspace key you will be taken to the previous screen. This is one possibility. If this is the case, then one solution is to use an external mouse and disable the touchpad.

Actually, yesterday this happened and I wasn’t even typing anything at all and I know I didn’t press the backspace button because, normally, I don’t have a need to do so. Any other ideas out there?

This probably won’t help but…

My IE installation at work did this exact same thing. I traced the problem back to a defective Fellows mouse. The extra side buttons on the mouse were assigned the browser back and browser forward functions and on occasion would fire without warning. I resigned the buttons a new function and the problem went away.

Gonna have to get more info, type of laptop, operating system & browser?

Could be javascript on the previous webpage giving itself focus to show you another ad. A popup blocker might do the trick.

handy, I have a Toshiba Satellite 1905-s303 with Win XP and IE6.

larsenmtl, my laptop doesn’t actually have a mouse. It’s a touchpad that serves the same function though.

Eleusis, hey, that could be a possibility. If it keeps up, I may have to find that pop up ad blocker.

Thanks all :slight_smile:

twit- Just so you know, the Google Toolbar is pretty nifty and free and it includes a popup blocker. Good luck

Seconded. I installed this a month or two ago and I couldn’t be happier. The popup blocker works better than any other I’ve seen, and it’s got some other spiffy features as well.

OKay, I added the google bar with the pop up ad blocker. Now, time to see if it works!! :slight_smile:

It’s your touchpad, most likely. I have to switch mine off because I often bump it whilst typing. Reorients my cursor, plus the gestures can affect browsing.

Mr. B, I went to gestures and turned off the “use back and forward buttons” option. I’ll see if that helps. Wheeeee, this is fun.



“handy, I have a Toshiba Satellite 1905-s303 with Win XP and IE6.”

There seems to be a lot of IE weirdness lately, perhaps you should get Netscape 7 too, I use both @ the same time on XP.

My touchpad mouse was really funky until I installed a Logitech mouse driver. Works real good now. MS touchpad driver must be buggy. Running XP Pro here.

handy, so far, since I disabled that option under gestures I haven’t had a problem when chatting or at anytime. Maybe, just maybe this solves the problem. We’ll see though. :slight_smile:

Keep on keepin’ on, twit!