Windows XP - a folder keeps coming up at boot

For some reason, a folder keeps coming up automatically every time I boot windows.

I don’t exactly like this obtrustion, and want to get rid of it. Msconfig\Startup doesn’t do any good, as it only deals with .exe files.

So how do I stop it from coming up every boot?

What version of windows?

download.com has programs of all kinds to deal with folders & desktops.

handy - he said Windows XP in the OP.

This article may help though I’m sure you’ve tried simply closing the window and rebooting: http://www.annoyances.org/exec/show/article05-016

Which folder is being displayed? Did you check all the possible startup places in msconfig?

DarrenS offers a good link.

You could also try: In Windows Explorer, go to Tools/Folder Options/View/Restore previous folder windows on logon. Set this off.

If that doesn’t help, check the registry and Start Up folder for items loaded at start up.

Did you recently install RealPlayer? I remember a folder (I think it was called “bin”) kept popping up at startup after I installed the RealPlayer application.

If it isn’t that, then you may want to check your “Startup” folder, but I assume you’ve already done that.

http://www.mlin.net/StartupCPL.shtml

Check this out. I couldn’t do without it.