Writely Question.

Whenever I print a document, the text at the far top that IDs the web location prints out. This, of course, is text that I did not enter. How can I make this stop?

In Internet Explorer, on the “Print” dropdown to the right of the printer icon, click on “Page Setup.” Delete the text in the header and footer lines.

Other version have Page setup elsewhere.


Isn’t writely the opposite of wrongly?



In the version of Firefox that’s on the computer I’m using right now, it’s File > Page Setup > Margins & Header/Footer.

When I go there, and set all my options to <blank>, I still get “check spelling” at the bottom and “Style Change” at the top, (they both show up in “print preview.”)

Ah, thanks.

Showing or hiding those would be the purview of the app, not the browser. Like most others here, I am not familiar with the app, but most things that let you create things on the web you might want to print give you a “printer friendly” or “click here to print” option that hides those kinds of controls. Any chance you’re overlooking it?

In Google docs, when you select “print” from the menu, that’s what it does: it gives you a printer-friendly page and pops up your browser’s print dialog. Any headers and footers you get will be whatever your browser places there when you print a webpage. So, you use your browser’s “page setup” settings to change or get rid of them.

Instead of printing the document directly, you could export it in some other format and print that with the appropriate app - some available formats are MSWord, PDF and RTF.

When I set them all to “blank,” I still get extraneous stuff.

Weird. I tried it myself and it came out extraneous-stuff-free. Was this Firefox? Also, have you tried exporting to PDF and printing that instead?