X-box: how do I save a game (Lego Star Wars)?

We’ve got an X-box 360, and the Cub plays Lego Star Wars on it.

I have not figured out how to save a game. We’ve created a character for him with an avatar on the X-box itself, but it never seems to save a game.

Any suggestions?


I don’t have an x-box and I’ve never played Lego Star Wars but my Wii copy of Lego Harry Potter auto-saves when I finish a level. Manually saving probably requires being in free play mode or outside of a level.

Does your 360 have a big enough hard drive to save a game?

We’ve got Lego Star Wars on Xbox, and I never recall having to save a game. First time you play, it asks you where you want to save the game - which device (if you’ve got multiple) and save slot. After that, it just auto saves as you finish a level - you’ll see a little Death Star hovering in the lower right corner for a few seconds. I’ll pop it in tonight to confirm all that.

IME all of the LEGO games work like this. You have to finish the level.

I suspected as much.

we’ve findished levels but it never seems to save them. Maybe I’m looking in the wrong spot?

So are you saying that every time you start, you only have padawan ObiWan and QiGon as unlocked characters, and only have the 1st mission in each movie available?

Each time you start playing, it should show you the available saved games, with some % complete and ask you which you want to load - are you not getting that?

ISTR we occasionally ran into an issue where it didn’t see which account was logged into the Xbox, and gave us the option to start a new save game slot. I think we were able to fix that by dropping back out to the dashboard & restarting the game.

When the game starts, you are asked to start a new game, or load a saved game. If you keep picking new game you’ll start with nothing.

If you pick load game it will ask where to get the saved game from (harddrive or cloud).

There are four slots for saved games. Under each title (game 1, game2, etc) there is a percentage showing how much of the game you’ve progressed through. It should default to Game 1 (obviously), so if you’ve played then Game 1 should have something higher than 0%

I swear muldoonthief’s post wasn’t there when I posted !!

Just tried Lego Star Wars: The Complete Saga. Three things:

  1. Make sure you pick “Load Game”, and not “New Game”, when you start.

  2. When you do start a new game, it will ask you where you want to save your game to. There’s a way to tell it you don’t want to save your game at all. Don’t do that.

  3. You ALWAYS start a game as Obiwan or Qigon in the cantina. Even if you have many other characters unlocked, those are the two beginning characters when you start your loaded game.
    Walk around a bit, see if other movies or missions in a movie have been unlocked. I don’t remember the whole pattern, but at least the mission past the last one you did should be unlocked, and all the ones you finished should be available for Free Play. At the very least, your money should carry over.

I just spent about an hour playing, so thanks for that.

P.S. Always remember, slave outfit Leia will do a little dance when you press the B button. But don’t do it front of Luke or Anakin. That’s just wrong.

Thanks for the comments, everyone. I’ve now found where the games are stored on the X box, but there is only one game there: from October. We’ve played it since then, but none of those games is showing. I don’t remember getting a message about where to save the games - I’ll try again.

do you have to complete a level in order to save a game? I tried running a game now, and just smashed up the meeting room for the “Negotiations” segment, then turned off the box and then back on - and it still just shows the one game from October.

hmm - it may be that the Cub is just zipping past all the boring intro stuff to get to the smashing, and I’ve not noticed it asking where to save the game, so it doesn’t get saved.

Yes, you have to finish the level to save. Also the saves are tied to the Xbox account that starts up the game. You will need to make sure that the account that has the saves you want is the account tied to the controller that hits the “Load Game” at the start screen.

That might be the problem - are you loading your kid’s profile, then using a different controller to start the game for him? If you do it that way, it will look for saves tied to the profile being used by the second controller, even if that controller isn’t tied to a profile.