Yahoo IM problems

I am having the problem mentioned here. Problem is, I don’t use IE.

Is there a way to fix this problem with Chrome? It doesn’t always happen and it doesn’t seem to happen with any pattern but it’s really starting to piss me off.

Does it also happen with third-party apps like Meebo? (I’m not sure if you’re familiar, but basically Meebo is a web-based IM client that aggregates all of your other IM accounts into one giant buddy list. I run it because I find that the regular AIM client crashes my computer on a regular basis, but Meebo does not.)

Can’t directly answer the question, but have you tried accessing it through Yahoo Messenger or perhaps a service like Meebo?

I’ve never heard of Meebo. I only use one messenger so consolidating never became an issue for me. I’ll definitely give it a try though if I can’t find any other solutions.
By the way, I have uninstalled every version of Yahoo Messenger and installed the most recent but the problems don’t stop. I also log out, reboot the computer, and try it all over again.

I’ve had problems with YM that unisntalling and reinstalling wouldn’t fix, too. (It’s actually why I changed to Gmail, as I was mostly using messenger for its instant mail updates.) I had to manually remove all traces of the program after uninstall.

Make sure that all folders that start with Yahoo in the following locations (if they exist) are deleted: C:\Program Files, C:\Program Files (x86), C:\Documents and Settings<username>\Application Data, C:\Documents and Settings<username>\Local Settings\Application Data. (On Vista or Win7, you can achieve the last two by removing it from C:\Users<username>\AppData).
Replace <username> first with your user name, and then with All Users.

After this, you’ll want to make sure it’s not also in the registry. You can use CCleaner, and remove anything it points out that says Yahoo, or you can try just searching for Yahoo in the Registry Editor.

It’s frustrating how some applications leave stuff behind on uninstalling that can negatively affect a reinstall.