A new error page..

Just thought you’d like to know about this new error page that crops up every now and then:

I don’t get it… how could it not receive any data for the request? Can someone shed some light on this, please? Thanks.


Now wait a minute! The hamsters are using squids to retrieve search results now?!?!? Jerry, what kind of menagerie do you have there, anyway?

(Note: The first time I tried to post this, I lost connection to the SD – a likely story! The hamsters and the squids are trying to cover up the truth!) :smiley:

And then it posted it twice – obviously they’re trying to make trouble for me!

A new error message! Finally, my life is complete. Flamsterette_X, you are hereby put in charge of the error message scrapbook.

Not me. Have you tried the power of prayer?

I don’t believe this is a straightdope error.

One other thing: what the heck is a “zero-sized reply?” That has absolutely no meaning for me at all.

Polycarp: What next after hamsters and squids? Maybe giant pandas?

Arnold: Believe me, I’ve tried praying to my deity of choice… and as for being put formally in charge of the error message scrapbook, I’d think I need more data. For example, what were the error messages people received in the past? Is there a source or a logbook anywhere that documents these things?

erislover: It might not be, even though this is the only place I’ve encountered it. Might have nothing to do with the server or anything. But since I have no idea about it, it goes here. :slight_smile:


This is just a WAG here, but a “zero-sized reply” would be a reply with a size of zero. :smiley:

Seriously, I’m guessing it means the response it received had no data, and, therefore, its response to that response was “Hey, Buddy, I got no data here! Whachu want from me? Anyhow?”


Flamsterette, what’s your browser?


Does this make sense to anybody out there? Jerry?

All that stuff you quoted does not make sense to me, DFuck Duck Goose. Since the only place I’m getting this particular error page is here at my brother’s, I’ll give you their browser/OS details:

OS: Windows 2000/ME (I think; I don’t want to restart the computer just to find out)
Browser: Internet Explorer 6.0



Best typo ever!!


Sure it’s a typo? :smiley:

Kal, I just got your message… and of course I had to see what this “one hell of a typo” in my thread was. I cannot believe I made that typo… spellcheck would be good, but more diligent previewing would be even better, I suppose.

DDG, that’s what I get for trying to be nice and using your full screen name. I swear that was a typo… I’m very sorry. Forgive me?


I ran a whois on the aebc.com domain name:

sound to like this error was created by something other than the SDMB.

Flamsterette_X your location says Vancouver BC how close to Richmond are you? could your ISP piggyback off of the Cipherkey Exchange Corporation ?

I just thought this might be of some interest.

Black Lizard

Actually, I’m in Richmond. (note to self: must change location) If I could be bothered, I’d look up where that road is in relation to my brother’s, but I’m not that curious.

And as for the Cipherkey Exchange Corporation, I have no clue what that could be.

Thanks for the info.


No problem. :slight_smile:

–Just give me all your money and your first-born child and we’ll call it even…



DDG, you sure you want $300 Canadian money? As for my first-born child… sorry! I don’t have any kids yet! :smiley:


And just in case it didn’t come across…

:o: :o: :o:


And just in case it didn’t come across…

:o: :o: :o:


Zero-sized reply… that’s the second new phrase I’ve picked up today. "I mentioned a raise at the Loya Jirga I had with my bosses, and they gave me a zero-sized reply.