Anyone with a Sprint Treo 650?

OK - I am not doing well in the “all knowing” department. Now I am having problems with my Sprint Treo 650.

Symptoms: When I attempt to access the internet services (PCS Vision), I get an error “Can not connect Error 0 x 7301”.

Background: The problems started when I changed my access information at the site. I did not like the fact that they gave me a username that was generic & I changed it. I also changed my password. The system was supposed to update with my phone within 4 hours. That was 2 weeks ago.

What I have done so far: I called Sprint. They said that they would have to walk my through a reset process, but I needed to be on a land line. Unfortunately, the times I seem to have to work on this are when I am in an airport or otherwise do not have a landline lhandy for a ong enough period to wait on hold for a while. I looked up the rest process online & have done a warm reset, a soft reset, and a hard reset. I have erased the data on the phone & I have renamed the backup folder on my PC so its not taking the info back from there. But the network setting is coming back from SOMEWHERE!

So - My question to you fine folks is - what suggestions do you have? Is the problem really in my phone or do I have to muddle through the help desk process until Sprint does something on their end so that it recognizes the change on both sides?

I’ve got one, and I’ve run into exactly that problem… twice now. I don’t know when to leave things alone, I guess, 'cause it’s always happened as a result of my fiddling with the network settings. As I recall, even if you don’t save your settings, you’ll screw it up.

And, yeah, the only way to fix it is to call Sprint. They basically have to upload the correct network settings to your phone. It can take a while, but it works. Unlike me, you’ll probably learn not to touch those settings again.

When you do it, make sure that EVERYTHING works before you let them hang up on you. Odds are you’ve screwed up your ability to send email, as well, and that’s only obvious once you try to send- there’s no other way to make sure.

Your network settings are most probably incorrect.

Try this:

  1. Go to the Home screen
  2. Go to Prefs
  3. Select “Network”

You will see “Service:” followed by the name of the service.

Is the name of the service “PCS Vision” or “PCS Vision Copy”? (I know you’ve said PCS Vision above, but I just want to confirm this is what you see on this screen)

If the name of the service is “PCS Vision Copy”, delete it, and try to connect using the “PCS Vision” service. You can select the service by tapping on the “Service:” drop down.

If the name of the service is “PCS Vision”, tap on “Connect”. If you get error 0x7301, it probably has an incorrect username/password due to the change you have made to the account online.

Try the following…

Create a copy of PCS Vision. To do this, tap on Modify, then tap on “Yes” on the pop up warning. You have now created a new network service named “PCS Vision Copy”.

Now on this screen, do the following:

Connection: Select “High Speed Wireless”
User Name: Enter the new username you created online “
Password: Enter the new password you created online

If that doesn’t work, try a combination of old username/new password, new username/old password, old username/blank password, new username/blank password, old username/old password and see if any of them work.

If it still doesn’t work, speak to Sprint customer service and ask them to give you the correct settings for your account.

The best time to call Sprint (at least it was when I worked there) is early Saturday or Sunday morning. That’s when the call volume’s the lowest (or call after midnight) and you’ll be less likely to be stuck on hold, listening to “Claire” tell you how you can solve your problem by going to Sprint’s website. :rolleyes:

I second Lightnin’'s suggestion about checking everything before you hang up with customer service.