Blank Quote Box

But the problem is restricted to only the original post in the thread Master & Commander (the book) question: what’s a prize agent?

When I click on Quote under the OP, the resulting type box is blank. But when I click on Quote under any other post in the thread (or any post of any other thread), the type in the box is visible.

I put a screen-shot video of it on Dropbox, here

A couple of hours ago any attempt at accessing hauled up a page telling me the site could not be found. That lasted for 90 minutes or more, but there is no mention of it in About This Message Board, so now I’m wondering if that problem was mine alone.

I just tried it and it worked – they must still be chasing out bugs concerning the new server.

Sorry you had problems.

If I understand you correctly, you hit the quote button but the edit window opened and the quoted post was not present. But when you hit other posts it worked. Correct?

I had a similar incident in another thread. I hit the multiquote button, then opened the reply window but the text wasn’t present. I tried refreshing the page, but it didn’t work. I went back and checked and the posts were ticked.

Later I opened a different thread to reply and my quotes magically showed up “you have two other posts selected, do you wish to display these quotes as well?”.

The last time I encountered the problem, if I refreshed the page it would typically pull up the quote, so it was a server lookup that refreshing helped. I don’t know why it didn’t help this time.

Supposedly they are swapping out the server, so it is likely related.

That’s right.

A minute before posting this, I went back to the same post and tried it again. The quote’s text box still comes up blank.

I had it happen in a different thread. Never could get the quote material to show up. Other threads work fine. No idea why it doesn’t work sometimes.