Can't Access SDMB via Google Chrome Windows 10

Thank you for taking the time to respond with great detail. I’m always appreciative when people take the time to answer.

Your ideas look promising and will give me some leads to work on over the next week or so. It sounds like a reasonable speculation about what might be happening.

Some kind of perplexing miscommunication along the line. I’ve been reluctant to search around too much on Chrome for fear I may encounter additional blank pages. Maybe I should actually try to do a little more browsing to see what turns up. More clues perhaps.

Reinstalling Chrome is definitely a last resort. But its in my toolbox if things get worse.

I’ve done reinstalls a few times throughout the years. Most of them have been relatively successful but I can recall at least one episode that created headaches. Leftover chunks of programs in the registry keys or whatever the explanation turned out to be.

I’ll work on this and respond with an update. It may take awhile. I have a horrendous work schedule these days and a bit of a health problem.

Thanks Big T.

I have never seen a blank page like this (in recent years). I appreciate your thoughts and assistance with this.

Yes - I’m not going to do the uninstall/reinstall unless it becomes absolutely necessary.

I have this issue too, except with Chrome and the latest iOS on my tablet.

I scroll up, and that seems to work. Why, I have no idea. Normally, if you’re at the bottom of a page, you see the footer, bottom navigation, maybe even the end of the content. I’m getting dropped into blank white space that looks like the page didn’t load. Scroll up and there it is. I’d be curious if the same thing works in your case.

That is interesting!

Anyway - I let the entire problem percolate for a week or so. When I tried again today it worked!

I have no idea…but now I wonder if I needed to do some scrolling…

Thanks again to everyone for their help!

You may want to try disabling “Predict network actions to improve page load performance”, what they used to call the “prefetch” option, under the privacy settings of the browser. Maybe whatever it’s predicting and prefetching isn’t right. Not saying it’s for sure the problem, it probably isn’t, but it’s a simple thing to try that shouldn’t mess up anything else.