Can't Access SDMB via Google Chrome Windows 10

Three weeks ago I bought a new Dell desktop computer as a replacement for an older set up that died. From day one I have not been able to get the SD website to load on Google Chrome/Windows 10. It works fine in Firefox. I’ve refreshed/restarted numerous times. I have researched everything I can regarding extensions but cannot find any answers.

I have Kaspersky working as AV and firewall. I could not find anything amiss there either.

I have found comments from different individuals claiming difficulty accessing sites on certain browsers with Win 10, especially Chrome.

Has anyone else had similar issues?

I’m using Chrome with Win 10 and have no trouble.

No problems at all with SDMB and Win10/Chrome. Can’t remember having any problems either, or something else that might help you.

What happens is this: I do a search on chrome and the list comes up. I click on the website I want to access (SDMB) and it just comes up with a blank page. I have tried accessing it through Wikipedia and other sites that have SDMB linked.

No luck.

I decided to let it percolate for a few weeks and see if time would work its restorative magic.

No it hasn’t - hence my message here.

Its really odd!

I’m not to the tearing my hair out stage as I can access through Firefox. It just frustrates me that I cannot find out what the problem is.

I mean this is all brand new stuff!

My research indicates that there are apparently some people having issues accessing certain websites (not this one) with Windows 10. It is not always chrome although it seems that chrome is mentioned more frequently in the messages I have read.
It may resolve itself as Windows 10 evolves. Thanks for reading and responding.

What happens when you type “boards.straightdope.com” (without the quotes) straight into the address bar and press enter?

Have you checked the Chrome settings to see if a proxy is set?

Have you made sure you have the latest version of Chrome? Have you got all the Windows 10 updates? Have you tried reinstalling Chrome?

And what exact error message do you get when you try to open a page here?

Press Shift + F5 to force a refresh.

No problem accessing the board. But I’ve had a problem the last few days accessing certain websites using Firefox. I can go in and delete the individual cookie for that site and then reload and it will bring up the site. But the problem reoccurs.

Maybe try the cookie delete thing?

Good suggestions. Thank you.

When I type it into the address bar it does the same thing. I also tried incognito mode with no luck as well as trying another browser within chrome.

Yes - checked the proxy settings and they appear OK.

There is no error message - just a blank page. Usually with chrome you get the little square frownie face or some error code. Baffling.
Quartz - “Press Shift + F5 to force a refresh.”

Tried this also with no luck. Thank you for your suggestion.

Thank you for your suggestion. What is odd is that this started on the first day I bought the computer so there were virtually no cookies to speak of! But I have tried that a few times since and it doesn’t seem to make a difference.

I have read that people are having issues similar to yours and mine across the Window 10 user base. I’m not a geek by any stretch of the imagination but I’ve had an extensive history with using computers that spans close to 30 years. I suspect something is not configured correctly with Windows 10 compatibility to put it simply.

I figure as long as I have a work around and can do what I need to do I’m OK with it.

Except there’s a part of me that just won’t let this go.

I really need to find out what is causing this LOL! :smack:

Plus there’s the nagging suspicion that other “issues” might crop up.

I tried posting in the Microsoft community but they told me to go to Chrome - so I’ll head over there when I get a chance and see what I can find.

Thanks again to those who posted suggestions.

New Dell computer, Windows 10, Chrome, Week 4…I feel your pain. There have been times when I’ve felt like I bought a $1000 glorified typewriter. At one point my husband and I could not be online at the same time–he’d be fine with his Windows 7 and I’d slow down so much I’d time out before the sites could load. Things have slowly improved. With the latest update, which was probably within the last week or so, we found we could be online simultaneously, in general. I still have to do restarts (whether he’s online or not) but those have become farther apart. There for awhile I was restarting 2 or 3 times an hour.

One thing I have noticed is that some websites have been harder to load than others, and The Dope is definitely one of the ones more likely to get the endless spinning circle.

No advice, just sympathy.

If you’re just getting a blank page, may I suggest seeing if an adblocker will help? If not, could you see if you can open the Inspector by right clicking and saying “Inspect”, or pressing F12? If you can’t, then the problem is the process just isn’t loading. If you can, see if it looks like the page is actually there but being covered up. (You know, look for the text you normally see on the site.)

Also, I just thought of one thing: did you actually uninstall your firewall and antivirus before the upgrade, and then install them back? If not, I suggest you do that. Antiviruses are one of the easiest things for the upgrade to screw up.

Try clearing more than just the cookies, also clear the cache/history. Here’s instructions:
https://support.google.com/chrome/answer/95582?hl=en

You could try changing your Hosts file associated with SDMD

Back when I played sims2 my main goto forum had a problem where some people could get in and others couldn’t. The suggestion of the following got us all back in and playing:

"To do so, follow this file path:

C:\WINDOWS\system32\drivers\etc

Then open a new notepad doccument, and drag “hosts” into it

At the bottom, add this:

216.32.95.35 www.moreawesomethanyou.com

Then save. " http://www.snootysims.com/forums/viewtopic.php?f=8&t=18503

You would need to have the numerical url of SDMB and use its text url instead of MATY, of course.

Seems like overkill. Changing system-level domain lookup behavior (like editing hosts file) shouldn’t be necessary or helpful if the system-level domain behavior has been shown to work correctly in other situations (e.g., SDMB is perfectly fine in Firefox but unusable in Chrome on exactly the same computer).

TBH, this advice strikes me as “last resort” or “never resort”, since it’s plainly not applicable to this situation.

My advice: 1) Try looking at the HTML source code associated with the empty page Chrome gives you for the SDMB home page. (ctrl-U). Compare to the same thing in Firefox (also ctrl-u).

When I do this in Firefox (but with adblock turned on), I get about 1400 lines of HTML. I don’t use Chrome, but I would expect that there should also be about that much HTML. If it’s all there in Chrome, something is forcing Chrome to misinterpret the source code (borked CSS overrides, maybe?) If it’s not all there, something is breaking or malforming the HTML being delivered from the SDMB server to Chrome.

  1. Closer to last resort: completely uninstall Chrome. Reboot. Reinstall Chrome with minimum changes from default and no addons. Try SDMB again. (It’s kind of voodoo maintenance, but there may be something slightly bent in your Chrome installation (options or files).)

I’ve never had an issue with Chrome/Chromium based browsers, and although I’m currently on windows 7, the upgrade to windows 10 will be very soon (I need to transfer all of my programs to a new laptop I bought, with Windows 10).

If the page appears blank, I doubt it’s a domain lookup issue. That would give an error message.

And the advice about how to uninstall and reinstall Chrome is something I just took for granted in my other advice.

And FYI, gnoitall and I are suggesting the same thing with this. Maybe his is more clear.

Thank you for your kind words. Sorry to hear you are having a rough time with your new system. Sounds like a nightmare.

Thank you for our suggestions Big T.

I am thinking about using an adblocker but need some time to research. Not sure why this issue is just with website on one browser.

This was a brand new computer with Windows 10 installed on the hard drive. All of the other programs were installed properly and are working fine in Firefox. I have an anti virus/firewall combination program and Windows Defender is turned off. I think I double checked that early on. I run a combination of weekly and daily scans with no appearance of any virus or malware activity.

I’ll try the F12 Inspect suggestion and see if that opens any leads.

Yes - everything was cleared out. Funny thing is this - the problem started almost immediately upon using it fresh out the box!That’s what is so baffling. There was not enough time to accumulate a significant cache/cookie issue - although I cleared them all out several times beginning with Day 3 of usage and a few times thereafter.

Thank you for your detailed response. I’ve never attempted this particular function but I’ll research it and give it a try.

Where exactly do I locate the numerical url of SDMB? Is that the same as an IP address? If so I can handle that.