computer "sleep" mode?

I’m beginning to hate my computer. For many reasons, but here’s one that someone might be able to help with.

When I leave my computer for long periods, it goes into what I suppose might be called sleep mode. The monitor shuts itself off. That’s all well and good, I’ve seen many computers do that. However, usually if you move the mouse or hit a key, the monitor turns back on. Not so with my computer. The computer is on- I can hear it running and the light’s on. But the monitor won’t come on. The light’s orange instead of green. I tried turning the monitor off and then on again, and nothing happens. It’s really starting to bother me, because I have to reboot everytime this happens.

Does anyone know why it’s doing this, and how I might be able to fix it?

I assume you’re running AmigaOS on a Derringer card with triple-RCA RGB connectors and you’re set up for interlaced video, right?

Oh, you’re not? What OS, please? What hardware (computer and monitor and, where applicable, video card)? Do you have a processor upgrade (accelerator)?

My computer has the exact symptoms you’re describing. If you, too, are running a “WallStreet” G3 Series PowerBook onto which you’ve snuck MacOS X 10.3.x using XPostFacto, your problem is due to the fact that the OS doesn’t do “sleep” properly on this unsupported model. Another factor in my situation is the 60 gig Toshiba TravelStar drive, which, like the IBM 60 TravelStar, sports a huge honkin’ magnet that confuses the magnet-sensor in the lid. This model PowerBook was designed to autosleep whenever you close the lid, and the sensor that’s designed to notice tha the lid has been closed gets locked up by the HD magnet and won’t let it reawaken when you hit “return” or jiggle the mouse. So I can’t even safely sleep my 'Book when I’m booted in Jaguar (10.2.8), let alone Panther (10.3.2; 10.3.3 tomorrow, actually).

If you’ve got some other model of computer, or OS, providing that information will make it easier for folks to zero in on the likely causes.

Agree that more info is good.

In the meantime, I had that problem on my Win98 machine, and downloaded an update for the “Suspend” (or whatever it’s called, I can’t remember now) feature that made it actually work reliably.


Yeah that might be helpful. I’m running Windows 98 on a Pentium III- Dell Optiplex GX1 apparently.

It didn’t used to do this, but I haven’t changed anything.

With a machine that’s getting kind of old, maybe something has broken…

Another possibility (which happened to me once) is that the CMOS battery has died (this is the battery that keeps your BIOS settings from going away). If the battery is dead, then your BIOS settings for what the machine does when it goes to sleep could have changed unexpectedly. (Although I can’t imagine why the “factory default” would be what you describe.)

Even though you haven’t changed anything, you might also check out the Windows power-saver settings, or whatever, wherever that might be in Win 98 (I’m not that familiar with 98).

Good luck!

I don’t have anything helpful to contribute, but I feel your pain. I had a Compaq that, when you chose to shut down, went into sleep mode. If the power went out during a storm or something, the computer would start up when the power came back on. In order to actually turn the computer off you had to flip the power switch that was impossibly located on the back of the CPU. God was I glad to get rid of that machine. I wasn’t computer savvy enough to figure out how to make it actually go off without breaking my arm trying to get to the switch.

Are you using USB mouse and keyboard?

If yes, find an option in BIOS such as “USB power on” or “USB wake” or something similar and enable it.

Oh, and BTW, pressing the Power button(on the case, not the keyboard) once usually wakes the computer

It sounds like you have set the system to “hibernate.”

To disable: right click on the screen -> select “properties” -> screen saver tab->power button->Hibernate tab-> uncheck the hibernate box, OK, OK.

If this doesn’t work, list your power settings here.

[COMPAQ rant]As of last year, Compaq is still doing that sort of thing. Someone tell me why Compaq can’t have a BIOS setting that says “when the power comes back on, do what you were doing before”! Dell can do it. But for my Compaq, my only choices are “turn on when power comes on” or “stay off when power comes on”. C’mon![/COMPAQ rant]

I think I feel better now.


You might check out your Advanced Power Management settings. Here are some instructions on how to disable in WIN 98. I would try these in stages and see if the problem goes away.