Fallout 4: Mechanical Menace GLITCH!

I would post this in the Fallout 4 Sticky, but it seems buried.

Does anyone have a problem with the glitch in Mechanical Menace where ADA will not talk? I tried uninstalling it, (no clear cache option on XBox One as far as I know) moving on with the story and trying again, she will not speak, just stands there. Now without mechanical menace, it’s giving slight glitches to the rest of the game, this is my third playthrough and “perfect” character build, so I’m not restarting it in an attempt to fix it (crapshoot). If anything I can deal with it, is there a way to skip ahead with the story without talking to her so the nuisance robots go away? Or is there a fix for this glitch? Any help is appreciated!


Uninstalling, loading the save, and reinstalling should have reset the quest and enabled her dialog. I read that on bethesda.net.

THANK YOU!!! I am so glad, I read that too and tried it, it didn’t work, I guess i forgot the loading a save part.

I needed to uninstall it all at once, then reinstall the vanilla game, then load a save and went to Sanctuary, saved and quit. Then I installed Automatron and the others. Loaded the new save. Voila! Fixed. Thankfully. I already beat automatron and got achievements for it and all, it was boring as hell. I just wanted to get rid of the roaming robots (irritating, although the salvage was good stuff). I don’t really need robot companions since I use the Lone Wanderer perk in every build

So grateful! Thanks!

You know a strange part of it too, I noticed other dialogue glitches when that was happening (before fix) and some companions spawning on rooftops. Not to mention Preston Garvey spawning on the workshop house in sanctuary, so every time I used a table, I had to hear “What are you building” “What’re you going to do with that” repeated!