Fat cat jumped on keyboard, now my task bars are gone

My dear cat, Sweet William, jumped on the computer keyboard and now the task bars on my computer screen have changed. The top task bar just shows very basic tasks. There is no place to type in a URL. The task bar at the bottom of the screen is gone. It appears when I move my mouse to that area of the page, but goes away as soon as I move the mouse to another area.

There is a light on the keyboard under an icon that looks like a mouse with a “1” on it, though I don’t know if this has anything to do with the missing task bars.
I am running Windows ME on a Gateway computer, by the way.

Sweet William is sulking because I pulled him off the keyboard.

How can I return my task bars to the way they were?

Two task bars, huh? You are in the minority there.

To get the bottom one to stop going away, right click it, click properties, then uncheck auto-hide.

To get your address bar back, right click (upper?) the task bar, go to toolbars, and check “address”.

BTW the “1” light on your keyboard probably signifies that “num-lock” is on. Without that, your numeric keypad won’t work.

Thank you, Eleusis. Things are back to normal around here.

In Windows 98, F11 turns off/on the "Full Screen’ option you have accidentally been exposed to. The same may be true with Windows ME.

Don’t know how to fix your current problem, but here’s a rather clever way to prevent it from happening again:

You could restart the computer & see if that works.

That’s a hoot!!

Now, can it protect a laptop screen from a 25# Siamese?