Functionality of the “Replies” column

Often, when I haven’t looked in on a thread (that I posted to) in a while, I want to skip to the next post after mine. The way I’ve done this is by clicking on the number that s how many replies the thread has received. This opens a new tab, which lists who has posted, and how many times. I then find my own name, and click on the number next to it, whereupon I am taken to a search results-type page that contains links to each of my posts in the thread.

This isn’t working for me lately. Either I get “Sorry, no results found,” or “[You have to wait five seconds between searches. Try again in five seconds]”

This happens whether I’m on my desktop PC (Windows 7, Chrome browser) or my iPhone (Firefox). What gives?

Just tried it in both themes, it worked fine.

Are you using Tapatalk?

Just curious … how old is your iphone? I have an ancient one myself and more and more lately it won’t load some apps because the operating system is not recent enough and Apple won’t update it. (I have an iphone 5, which is probably a candidate for the museum.)

Also getting sporadic complaints from people with older Windows systems having difficulty navigating the site but I don’t think Win7 qualifies for geezerdom quite yet … might be starting to get there though.

I would have thought corrupted cookies maybe but you’re seeing it on PC and iphone, so …

Sorry you’re having trouble with this. Anyone else seeing it?

your humble TubaDiva

I did this just now, on a desktop computer in the Chrome browser. I got the “You have to wait five seconds between searches. Try again in five seconds” message. So I waited five seconds, hit the ‘refresh’ icon, and I got the search results.

Tried it again, and this time I got the “Sorry - no matches. Please try some different terms” message. Refreshing didn’t do the trick this time.

I tried several times with random threads and I get the ‘five second’ warning with every failed attempt.

PC, Windows 8, Google Chrome.

ETA: Refreshing after five seconds works every time for me.

Hmm, interesting process, and not one that ever would have occurred to me. I may try it.

What I do is rightclick the thread link and open thread in a new window, then do Command-F, type my username, then do Command-G to “find next” until I’m on the last post I made to the thread. Actually I only have to do Command-F and type my name the very first time; after that it’s Command-G from the start.

(If it’s a multi-page thread I go to the last page first).

Your method looks marginally less cumbersome, although it opens up additional windows.

Just tried this again using a Windows 7 laptop in Chrome, Firefox, and Opera.

I cannot duplicate this problem. Odd.

Will be looking at some other computers during the day, will try on those.

your humble TubaDiva

Jen, nothing is working for me. Trying to change pword. I’m blaming this pos kindle fire my kids picked up so I can communicate. It and me shakin. Please email or message.

I got ya, dropzone. Lemme see what’s going on here.

your humble TubaDiva