Help! How do I fix this computer appearance thingy . . .

Yesterday something happened (probably to do with a kitten playing on the keyboard) and all my computer docs and webpages are now twice their size – as they would be for a vision-impaired person.

How do I fix this? The “change text size” changes the text size, but not the overall size of everything. Eeek!

What OS are you using?

OS = Windows XP

Right click a blank area of the desk top and choose properties. On the “settings” tab, there is an adjustment for screen resolution. Move it back and forth and click “apply” until you find the setting you had before. If it isn’t the right setting, as long as you don’t click “OK” it will automatically revert to the previous setting.

IANA computer guru, but…

Did you check your monitor resolution (control panel) and make sure it is set properly?

The dreaded simul-post rears its ugly head… :wink:

GENIUS! It worked! Thank you very much.

it seems like this problem is likely to re-occur … I would recommend teaching the kitten to right click on “properties” when she’s finished playing.

I’ll have a chat with her about cleaning up after keyboard frolics.