Help me get Simpsons: Hit & Run working

Can anyone help with this? I picked up Simpsons: Hit & Run for the PC the other day, and tried to get it to run, and dammit, it just won’t. It crashes out before it even gets to the title screen with an error reading:

I meet the minimum specs to run the game: Pentium III 866, GeForce3 Ti 200 video card, 384 megs of ram, a SB Live! sound card. I haven’t had any real trouble getting games to work as of late; the last one to give me trouble was America’s Army, and a little puttering around fixed that after a day or so.

I see nothing on the support website listed in the manual ( relating to this problem. I’ve sent them an email message, but Lord only knows when I’ll get a response back.

Any ideas, besides “buy a console”?

Things I try when a game doesn’t work:

  1. Do a Google search, both in Web and Groups, for things like ‘SIMPSONS hit run page fault’, perhaps someone with the same problem already had it solved

  2. uninstall and re-install the game (yeah, it’s desperate, but you never know)

Dude, how could you not know?

Why don’t you call them?

310-649-8031 M-F 8am - 4:30pm PST
BTW the game is frigging awesome on xbox

I assume all your drivers and stuff are updated?

Other things to try:

  • run the game in “safe mode”, if it has one - if that works, you know it’s a hardware problem
  • run the game without sound if it allows it (often a command line switch) - if it works, you know your soundcard is the problem
  • run the game in software-only rendering mode - to eliminate your video card as the problem
  • turn down video acceleration temporarily all the way - right click desktop, properties, settings, advanced, troubleshoot.

Of course run Windows Update and install all the required patches, get the latest drivers for your video and soundcard, install the latest DirectX drivers.

None o’ dat works.

Here’s what I’ve done so far:

  • Installed/reinstalled from different CD drives (I have a Piioneer DVD-ROM and a separate Plextor CD-RW on the PC) in case there was some funky copy protection that one of the drives didn’t like.

  • Installed latest Nvidia drivers

  • Tried a no-cd executable (again, in case it’s a funky copy protection problem).

Nothing worked.

Eleusis, I’d call, but I have this pesky thing called “a job” that prevents me from doing so. As I noted in my OP, I sent their support desk an email.

Revtim, I’ve tried various Google searches and only come up with reviews of the game.

DarrenS, the game crashes pretty much immediately after I run the executable, so I can’t set any options in the game. I didn’t see any switches listed in the Readme or other documentation provided.

I did, however, find their forums and apparently I’m not the only one having this problem. Guess I get to cross my fingers and hope for a patch.

Sounds like you ran the gamut, and have to wait for a patch.

If it’s any consolation, I started playing the game yesterday and it made me nauseaus as hell. I haven’t got motion-sickness from game like that since I played Wolfenstein 3D on my brand new blazing fast 486-66!