Help with Microsoft Wrod Formatting

I am having a problem with Word. When I type out a list I would normally type out the title say"Cars" then hit “enter” then “tab” and a “-” then type in “Ford” and then hit “enter”. And a new indented line would be there with a “-” already. Next I hit “tab” and a “o” would appear indented further over. This is no longer happening. After the hitting enter after the “Ford” line I get another indented “-” but when I hit tab I don’t get the “o” indented further in. Instead the the “-” says in the same place and the cursor moves. To get the “o” I have to hit the increase indent button or CTRL + M.

How can I get the automatic formatting back that will automatically create the “o” indented further by just hitting tab?

I’m running MS Word 2000 in French so forgive me if I don’t know what the menus are called in English :slight_smile:
You should be able to turn this feature off/on by going to…

**FORMAT menu


bullets and numbers**

And you should see 3 tabs, ‘bullets’, ‘numbers’ and ‘indent’ or ‘hierarchy’

The setting in this third tab may be set to ‘none’ which would stop the auto indenting of lists with the TAB key.

Actually, that’s the manual version of the autoformatting that the OP wants back.

To turn on bulleted list autoformatting do this:

From the Format menu, select Autoformat…

Click the Options button on the bottom.

Click the Autoformat As You Type tab on the top.

Select the “Automatic bulleted lists” and “Automatic Numbered Lists” checkboxes on the top right.

If you want, also select “Format beginning of list item like the one before it.”

Then click OK at the bottom, and see if you are back to the behavior you wanted.

Ah, I had guesse that he had maybe already tried all that but it hadn’t worked :slight_smile: