How do I turn off the scroll wheel on my Microsoft mouse?

I cannot get my scroll wheel on my Microsoft mouse to turn off. I make changes using the mouse properties box, but my changes do not stick. Here is what I have done: Under the Buttons tab, I have changed the Wheel Button to disabled. No dice. Under the Scrolling tab, I’ve unchecked Enable vertical scrolling. No dice.

Background: The scroll speed is hair-trigger. I’ve set the scroll speed to the slowest possible to no effect. If I breathe on my mouse, I’m flying through my doc. If I bump it, I’m flying through my doc. I just want to turn the damn thing off. But none of the changes I make stick.


How about a physical solution? Take it apart and put something in to jam the wheel in place. Or remove the wheel completely.