Ï don't want an i with an umlaut!" says Daniel

I just got my computer repaired, and in the process they formatted my hard drive. For some reason now, when I use a single or double quotation mark, it doesn’t appear immediately: it waits to see what key I press next. If I press an I, I get Ï. If I press a U, I get ü.

THAT’S NOT WHAT I WANT! It makes it difficult for me to quote people who begin their quotes with “I”, for example.

Why is my computer doing this, and how do I stop it? I’m using XP Pro, if that matters, and my language toolbar is set to English (United States).


It is trying to drive you insane.

Is this happening whenever you type or in a specific software like MS Word?

Do you have any extra software running?

This is not a default XP Pro Accessibility feature or Keyboard feature.


Check out Start/Programs/Accessories/Accessibility and see if you have some kind of StickyKeys app that you can smack around. My son’s new PC had something that turned on key help if we held the left shift key down for five seconds, which made talking on TeamSpeak a pain since the default push-to-talk key is the left shift key…

Some language setting has been changed somewhere, regardless of what the “language toolbar” says. I’ve worked on Spanish-language and French-language computers and this is exactly how they work, only instead of pressing ? followed by whatever, you press the ¨ followed by whatever. I suspect that the question mark on your keyboard maps to the same key input code that the umlaut key does on a Spanish or French or whatever language keyboard.

Why dön’t yöu just live with ït?

Meh. We still know what you mean. (AIEEEE! Ducks and runs…)

Or, you could stop quoting yourself.

You could pretend to be royalty and always say “We”.

It has to be a setting in word if it occurs only in word. Open Wordpad and try it there. It’s a gobal setting if it occurs in other applications.

Try the options menu for Word and look for something which can cause this. I notice a check box to enable some French language options. My Word is many versions form the latest release and I can’t help to much with the options menu. Word also allows you to set your own short cut buttons that affect only Word.

Man I wish I had that feature turned on. It took me a full 5 minutes to figger how to, and then type the following:

Mötley Crüe rocks!

I’m envious!

To the question: Take look at this link, see if it helps.

Har har har, folks :). I’m typing up quotes from program evaluations, stuff like, “I love the way Daniel involves students in the story!” and so forth. I can’t change these to the royal “we.” I’ve checked out the keyboard settings, and can’t find anything. It happens in MS Word, MS Textpad, and Internet Explorer; interestingly, in Macromedia Dreamweaver I don’t experience this problem.


Oh, and as far as quoting yourself, esp. using the third person: I think your psychiatrist can prescribe some nice drugs for that.

Waitaminute…it seems to be working now. I just realized that you can change the language for each window that’s open, and that doesn’t change the default language for new windows. By changing from “US-International” to “English (US)” it may have fixed the problem.


The link from Nature’s Call should help. Only you don’t want to set US International as your default keyboard layout (this is probably what is your default right now). You just want the plain old US layout. For me the US International keyboard layout is my default, because I have to write to German, Dutch and Portuguese ciustomers, so it’s alot easir to get those pesky umlauts, accents, tildes and cedillas.

As a workaround, you can type a SPACE between the double quotes and the vowel. in other words, type: " - SPACE - i and you should get "i. By the way, does anyone know how I can get my keyboard to work this way under Debian Sarge and KDE? I would love to be able to do this on my second machine.

This is all so easy when you have a keyboard in a language that uses umlauts, you know. They simply have a key on their own.

Btw (nitpicking), Ï is not an umlaut. Umlauts are Ä, Ö and Ü.



is in fact the international symbol of the urologist.

Ÿőū ţĥĭʼnķ ŷŏů’ʋē ģǭƭ ĺť ŕǭȕɠħ …

I’m guessing you’ve been working on that continuously since December?

To be even more specific, an umlaut is either the change in the sound of the vowel itself or the diacritical mark used to indicate the umlaut.

The diacritical mark over the “Ï” is properly called a dieresis.

Really? No wonder: