Ipad issue, need advice.

It’s actually an Ipad Mini, got it not last Xmas, but the one before. It has performed well and without any real issues. But lately it’s been acting odd, so odd I took it to the Genius Bar, last night.

(I’m terribly not tech savvy!)

Where they reinstalled stuff and I waited and checked things worked. Netflix worked, (as it once did at my house!). BBC, loaded pictures, no worries. I was pleased and left happy.

But once I got home I was disappointed to discover Netflix would not connect (error 1011), and BBC would show print but no photos with the articles!

I have no idea what any of this means or what to try next. I’ve searched around without success, but it complicates things as I have no idea what is wrong or where!

Should I hire a nerds on site guy to come out? An apple tech?

Everything else seems to work, I can surf, google, post here, etc.

I am beyond confused and don’t even know what I should really be looking at to fix or even to begin.

Any ideas or advice what I should do?

Being the end of the month, is it possible that you’ve exceeded your allowable download usage?

Do other devices in the house work OK?

^what he said.

Also, returning to the genius bar would be my next step if other computers are functioning fine.

It would be a good idea to verify you’re using your own wifi connection and not just whatever random wifi connection it might have picked when you returned home.

Maybe your neighbor has a broken router, crummy ISP, or is purposefully screwing with anonymous people connecting to his wifi. And your iPad picked his after it was reset.

Pretty much “did you sign back into your wifi?”

When an iPad is restored, you lose all of that stuff and have to sign into all of the networks again that it had been remembering for you.

Have verified my wifi connection, it’s working fine for every other usage, email, google, the dope, etc.

All the other devices in my home operate fine. My Mac mini (hooked to the downstairs tv) works netflix without issue. The Apple TV (bedroom tv) works netflix just fine. All using the same wifi connection.

And there are no limits on my usage, so it’s not that, for certain.

Maybe I’ll try phoning the apple store and see what they suggest. I just feel like I am so confused it will be really easy for them to just shine me on!

would a speedtest help? the ipad, being portable, might be getting a different signal strength than the others.

Never been shined upon at the Apple store, unless I’m so stupid I missed it.

You crazy diamond.

Do you have the cellular version, and if so, is your iPad using the (slower) cellular connection instead of your wifi, or even switching between the two?

No cellular only wifi.

I’m thinking Monday I’ll call the Apple store and make an appointment this time, tell them what’s happening, etc.

Hubby wants to buy me the next new one they come out with, but if this can’t be resolved and or fixed so it functions I’ll have to rethink that maybe.

$400 is a lot for something that stops performing after 14 months, to my mind.

But that’s for later! For now, I’m going to hope they will look a little closer at it and that it can be resolved.

Fingers crossed!

Have you maxed out its space with music, apps, movies and pics?

Did the Apple people do a full “wipe and start over” re-install of iOS and all applications?

You might want to try deleting the Netflix app, then re-installing it.

Some people have had success with resetting their network settings in the iPad.

Also, make sure the iPad has the correct time and date.

No music, no movies, less than a dozen apps!

They did a reinstall of some nature. Netflix has been deleted and reinstalled about 3 or 4 times now.

Time and date are correct, checked and rechecked.

Not sure what you mean by network settings, exactly. Like the ISP numbers, or the server type, etc? Just clear them and re enter them?

Another thing is not functioning correctly! I used to watch tv shows on veetle. Don’t have the app, just surf over using safari, pick a show, click through and watch. Easy peasy! Now when I try this I get right through to the last click to the feed, and the screen loads but no content. No screen, video nada. Just the barebones format. (Forgive me, I lack the right language, I know. Hope you get my drift!)

In the unexpectedly great news department, I got it fixed!

It took a couple of go rounds, saw three different techs, at two different locations, but it’s fixed!

The most annoying part was when I was at the store, everything would work correctly, then, once home, it would be back like before the repair. The first two techs started to tell me it must be my ISP, as it worked at the shop ok. The ISP insisted it was the device as every other device we own, (4 in total) continued to work flawlessly with our wifi. As did the iPad mini for a full year!

And I was beginning to think that’s how it would end, with me, the not very savvy user, stuck in the middle with a malfunctioning device, 14 months after purchase. I was this close >< to accepting that it would not get resolved.

But, making an appt with a genius, as a last shot, proved to make all the difference. It took less than 40 mins, and now everything once again works flawlessly. Yay!

I have returned to this thread, with this update, in part to thank everyone for their suggestions, (which I truly appreciate, even if they don’t clear the issue), and to encourage anyone who’s getting frustrated and thinking about giving up to just keep trying.

14 months after purchase, no extended warranty, three visits, with three techs, and no charges incurred. Apple can count me as a happy customer!

so what was the issue?

Some ongoing background app conflict? Does that sound possible?

(Not savvy enough to say, in truth!)