my quote

my quote doesn’t appear to be working. in fact, i replaced the old one today (the old one didn’t work either, but it’s not that big a deal) and it still doesn’t work. is there some switch that i have to toggle to turn it on or something?


You mean your sig? Whenever you post a reply, there’s a checkbox that you need to check just above the “submit” button to make it show up. There is not an option to set in your profile to make it default to on-- It used to be default on, but the mods had a thread a while back asking what folks preferred, and the majority preferred that they default to “off”. Don’t worry, you’ll get in the habit of clicking it soon enough.

yet again, you have proved yourself to be the man.