Netscape Install Problems

Not sure if this is the correct forum, but IMHO didn’t seem appropriate and I’ve seen s/w questions here in the past so…

Here’s the problem: I had to reinstall Windows XP and therefore had to reinstall all my programs. When I reinstall Netscape, everything appears to work, but when I try to run it, I just get the “hourglass” for a few seconds, then nothing. I get the same result for the entire Netscape Suite (profile manager, mail, etc).

I tried completely uninstalling it and reinstalling it into complete different directories and drives. I’ve shut down my anti-virus and everything else I can think of. Still get the same results.

I’m running broadband DSL thru Earthlink (if that makes a difference), but I shut down everything except the connection before attempting the install. I remeber I had to change some proxy settings (when Netscape was running before my XP reinstall) for Earthlink pop-up blocker - don’t know if this would effect anything or not.

Any ideas?




I suggest you download the full version to your computer and run the setup. In addition, there are accusations the smart download process has a spyware component to it, where the full version has no such issues.

Thanks for the link Duckster, but no dice. Some exact problem. It appears to install (curiously enough, it didn’t prompt for a reboot like it did for the original install (rebooting doesn’t help either way)), and i get all the icons on the desktop and such, but when you click them you just get the momentary hourglass.


I always order my Netscape on a cd. I got 7.1 that way, BTW, how many megs is your Netscape directory? Mine is about 28 megs.

Do you have some sort of utility like Norton Utilities? Something to check/clean the registry? Is your anti-virus program disabled during the install?

I take it to heart when installing programs to not do anything else with the system. While corruption of files is a possibility I take no chances.

      • When reinstalling Netscape or Mozilla (or even before you reinstall) you can try this: go into the “common files” or “shared files” directories of your OS system folder, into the “mozilla” folder. Look around in there and a level or two in (depending on the OS you are running), you will find a separate folder [named the same as each different user] for each user account you have enabled in Netscape/Mozilla. Going through each account one at a time, copy the bookmarks.htm and the cookies.txt files elsewhere, then delete all of the rest of the files and folders in that user account, then re-copy the bookmarks.htm and cookies.txt files back in (note that these files are named the same, but different for each separate user–so don’t try to save them all into the same folder at once). -->You don’t really need to save any files at all, but most people want their bookmarks and cookies saved just for convenience’ sake.
  • The other files in each separate user account folder are the browser settings for various aspects like mail & newsgroups, security settings, plugins and helper applications and so on, and if they contain an error, can cause the browser to not work correctly. If the error still exists, then you can try deleting the bookmarks and cookies files, or try to check them yourself: the “bookmarks.htm” can be viewed with a regular browser (quickly) or notepad, and the cookies.txt can be checked in notepad for any unusual errors. You will need to re-set all the other settings again, but that’s the point of erasing the user configuration files.

  • You need to do this if you reinstall, because the “mozilla” application data is not normally deleted if you uninstall the programs (either Netscape or Mozilla). If the files in them contain an error, that error will persist in that user account with any reinstall.

Doug, thanks for the info, but… I have already backed up my booksmarks and cookies, and the Mozilla dir is completely empty, so I don’t think that is the problem.


Hey Doug. Your advice helped after all. I found an additional folder call “”. After I deleted that (it had an unistall program, but that didn’t work), Netscape installed and appears to be working correctly.

Thanks everyone for all the help and suggestions.