Networking problem, long sordid story

The last four paragraphs in this long tale ask the questions, if you don’t want to read it all.

I have a WinXP desktop with a Netgear router wired in and an XP laptop with built-in wi-fi which is now on the network. No problem with these. Actually, I sprang for Network Magic which is really a great program and makes things simple. Use MS SyncToys to quickly sync files between the two.

My wife has an older computer I built with 98SE and USB 1.1. Actually, it is dual boot with Japanese Windows 2000 also, but that is not germane to the problem. There is no way can get my broadband cable over to that computer, so just using dial-up on the rare occasions she wants to go online.

Anyhow, figured it would be easy to put in a wireless card and set it up so she could logon to the 'Net and access the other computers and the printer. Poked around online and found a inexpensive Linksys card. Installed the software, plugged the card into the box and followed instructions. Nothing.

Piddled around a while without luck and called their tech support. Tried all sorts of things and could not get it to work, so as got it from amazon.com, sent it back and got a credit. I then found Linksys has a neat little USB wireless adapter for only $13, so sent for that.

Installed the software, plugged it but it would not connect, despite supposedly being plug-and-play. It has a long USB cord, so tried it in several places. It is about 30 ft from the other computer’s router, and in another room. Again played around, but no luck. It just said it could not find the access point. Rebooted several times and found had to unplug the device before rebooting, or the mouse cursor would freeze and could not do anything. BTW, the specs insist it will work with 98SE and on USB 1.1, albeit slower of course.

So, finally called Linksys tech support and got somebody who was anxious to help. The only trouble is that I speak English 2.0 and she only spoke English 1.0. After making her repeat each sentence several times, I was able to follow her directions and we tried a whole mess of things, but none worked. She did have me install a driver from the CD, but that didn’t help as it most likely was the very one installed when I installed the software. After about an hour it became obvious that she had no clue, and besides it also was obvious that she was unfamiliar with Win98. Probably before her time! I had to go somewhere, so thanked her and said I’d try later.

When I got back in the evening, I decided to try it all again. I went to the Linksys site and downloaded the latest driver, copied it to my little external drive (my flash drive won’t work on 1.1/Win98), copied it over to the other computer and tried to install it from Device Manager. It told me it was the same one I already had.

So called tech support again, gave the case number, and got somebody who spoke English 1.5, so could more or less understand her when I made her slow down. I’ve heard of speed readers, but she was a speed talker. After making me go through all the things had already done (I’ve learned with these people you might as well, as it’s no use telling them you did this, as it just interrupts their script and confuses them). It still did not work. She then asked for the model number and S/N. After being on hold for five minutes, she came back and told me that the device was no longer under warranty, so could not help. I explained I had just bought the damn thing, so asked how could it be out of warranty. “When did you buy it?” she asked. I said, “July 29th” and she asked “What year?” And I almost, but not quite, screamed, “2007!” She insisted it was out of warranty. I asked to speak to a supervisor or next level techie but she said nobody else was there. Sure.

So, gave up again. Next day I sent an email describing the entire sordid episode to the email address they listed in the documentation. Hours later I got an automated email saying they no longer do support via email. Went to their site and checked their knowledge base and all the help files, but of course, nothing there that was helpful. They did offer live chat, but assumed even if they knew how to fix it, I’d be running back and forth between rooms dozens of times. In any case, logged on to chat and my initial message described everything. John, who did write English 2.0, assured me he could fix it, and started telling me to do what I had already done. Thanked him and logged off.

Next day made the third phone call, and got somebody who’s English was quite good, and had a really cute accent I could actually understand. At this point I had uninstalled and reinstalled the software and hooked up the device again. To my surprise, it showed instead of “disabled” that it was “scanning.” Progress. Just as she got on the line, I put the mouse over the icon in the sys tray, and to my astonishment, it said “Connected.” I told her to wait a minute and opened the program. It then said, “Connected but cannot access the Internet.” Weird. I tried it with the encryption on my router both on and turned off, but no luck.

So, back on the phone, we tried a few things, and by this time it was no longer connected anyway. After a while I thanked her for her time and patience, hung up, put the damned thing back in its box and threw it into a cabinet with other useless junk. Heck, it only cost me $13 and hours of frustration.

Now, I figured if I bought a Netgear adapter, as I had one of their routers, there might be a slight chance that somebody there would know how to get it working. I emailed them and they suggested their WG111v2 USB adapter. Looked it up, and it is an older 2005 model, but the only one they have that will work with Win98 & USB 1.1. Amazon had only two vendors listed, one selling it for $16 and the other for $64! Yes, identical, new ones. Go figure.

Finally, does anybody think that one (yeah, the $16 one I think) might work in this situation?

Any other suggestions on how to get that antiquated box online and networked? I’m loath to go through all that again unless somebody thinks it might work.

Oh yeah, amazon’s listing had only one user review, and he wrote the thing didn’t work. That’s encouraging, eh?

Is there anyway to temporarily relocate the PC to within a few feet of the router and (1) test the connection with a cable to make sure networking is installed correctly on the PC then (2) test the wireless connection from point-blank range to rule out weak signal, etc.?

Interesting thought, but as this device is a wireless USB thingie, it has no ethernet socket, nor does the computer box.

Okay, that rules out test #1. What about test #2?

I had a similar problem eons ago with wireless. It DID help to have the same brand adapter as router, but that is not always the case. Doesn’t hurt to try, does it (for $16)?

Have you tried connecting using the Win2k boot? Or does your wife not know Japanese? Might not hurt to try that, too.

And yes do try to get the wireless adapter as close to the router as possible, just in the beginning, just to see.

I know this sounds stupid, but…
It is a “wireless router” and not just a “router,” right?

What level of wireless security do you have set up? (answer should be none/WEP/WPA)

I am not sure that Win98 has a WPA supplicant - there are some device specific supplicants but WPA is not actually supported by MS on Win98.

WEP should work.

Si

Just jumping in on your question , is there anyway that the op can extract the cab file from xp for the wireless connection utility and install it to the 98 ?

Declan

Just a thought…you may not want the “newest” driver, but a driver that is specifically compatible with win98. Same with your flash drive - you should be able to download a driver that will allow it to work with win98 and USB 1.1.

You can try here: http://www.lostmydrivers.com/network-drivers/

Good luck!

That is definitely another avenue worth driving down. In addition to drivers, make sure the “wireless USB thingie” :slight_smile: you’re using is USB 1.1 backward-compatible.

I have Linksys equipment and frequently get that message even though I am perfectly well connected to the internet. Did you actually try to bring up Internet Explorer to confirm that it wasn’t connected?

Heh, yeah it is “possible” to move the whole kit and kaboodle closer, but I’m not going to do that! :smiley: And yup, the adapter is 1.1 compatible and works on W98SE.

Thanks to all for suggestions. As y’all went to the trouble of reading that long lament, the least I can do is respond to your suggestions below:

ZipperJJ my wife is Japanese, hence that OS, but I did try that and it got totally confusing.

CoG888 the router is wireless, otherwise could not connect wirelessly with my laptop.

si_blakely, it is WEP.

Declan Interesting idea, will look for the .cab file, who knows?

I guess i’ll spring for the Netgear device and see if it works and/or their support people can solve it.

Do you have a firewall or anti-virus installed in the computer in question? If so you may want to disable both. Most software firewalls have settings that will allow you to register IP addresses that can route to and from your computer, and until you change those settings the wireless connection will not work.

If your wife is Japanese, speaks and reads Japanese…might she be inclined to help you go through the setup steps in Japanese and then use the Win2k Japanese boot to connect to the Internet?

Just in general, I have found that My 98se boxes do not play nice with XP or any ‘higher’ OS. What I have to do is set it up with 98se as the main network and then fiddle around with XP to get it to work also. Can’t see into all boxes for all boxes but I can see enough to more stuff around to get it where I can do what I want.

Just getting online is the easiest part.

I stay away from wireless and just use long cables, works good for me. Got some good 50’ cables that work well.

YMMV