stopping win 95 from dialing my modem

As probably the only w95 user left in the world? I am actually running it on a mac with virtual PC 3.0 so that might complicate things.

Whenever I am using it, about every minute it tries to dial up to the internet. I am not sure why or what program is doing that - it might even be the virtual PC shell. Assuming it is W95 or a program in it

(i) how can I stop it? Is there a setting so no program ever tries to dial up? I have looked amongst all the preference and settings but cannot find anything. It is different than in W98

(ii) how can I check to see what programs is running in the background that might be doing this (I have checked with adaware for spyware but come up with nothing).

(iii) is there a windows program that will let me see with whom (who?) it is trying to connect with on the internet. As it may just be the mac VPC shell, are there any mac programs that do the same?

thanks for your help

I don’t know how it would work with Virtual PC, but try running Zone Alarm. It will let you know what might be trying to reach the Internet.

May or may not be your problem, but I have seen several porno sites try to automatically download autodialers to you. When you are on your desktop, do a ctrl-alt-del to bring up a window which tells you all your apps that are running. I think the only things that need be are Explorer and Systray. It is possible to have other legit programs in there too, like audio programs and virus scanners. Try killing them one-one and see if one of them makes the dialing stop.

Thanks will try these. Let you know what happens.

I don’t know anything about mac’s running pc emulators, but this can happen in Windows running Internet Explorer. Here’s what you do:

Open Internet Explorer
Click the tools pull-down menu
Choose Internet Options
Go to the Connections Tab
Make sure the radio button is set to “Never dial a connection.”

I have a similar problem on my dad’s mac when trying to use the mac IE in Work Offline mode. I think that it’s due to an option that allows TCP/IP applications to connect to the internet automatically whenever they need. We left it on for him to make Outlook easier to use.

Now, as to where the option is, I’ll have to check next time I visit (may be a while). Maybe in the TCP/IP control panel?

I solved the problem with zone alarm. It caught download accellerator trying to constantly download a large, totally forgotten about, partially downloaded file. I had suffered this problem for months (though as I only use VPC infrequently) it was not too much of a burden. Thanks