Turn off email notifications?


Can anyone advise how to turn off the email summary?


Here are the steps that worked on my computer right now in Firefox.
Click on your avatar in the top right and then the little head and shoulders. Then preferences. Then email. The summary check box should be at the bottom.