Unique computer trouble

For quite some time my computer has stopped allowing me to use the hyperlinks in my hotmail account -ONLY.

At first I thought this was MSN’s fault, but then I was able to use everything just fine on my wife’s laptop. So I know now that the problem is with me. I regularly scan for viruses, trojans etc, etc. But nothing is found like that. B/c I am unable to use hyperlinks in my email, I have to have a text link which I will right-click a properties box for and highlight the address after javascript:openwin:"… and paste it in the address bar. … People, this gets very old… I want my email back the way it was… As for the details, I run WINME w/ Norton Internet Security and Pestpatrol in addition to a dinky “pop-Up stopper” program. I also have a firewall set-up as well. If anyone can help, Please, DO!
Thanks in advance!

How long is quite some time? I had this same problem yesterday evening with my hotmail account, with the added problem that none of the links to the actual messages worked so I couldn’t even open them up. I could only see the inbox summary with message headers.

I have two laptops at home and both gave the same problem. Two other friends were able to log into their hotmail accounts from both of my PC’s so it had to be something wrong with my account. I decided that if it was still a problem this morning, I was going to email tech support and see what they said, but by this morning everything was ok.

I can safely say “months” I di-d email tech support or I tried but their link wouldn’t work either! So I emailed sales and and kindly requested them to forward me on to the tech support dept. My computer has on a daily basis not been able to access hyperlinks via mouse click. 2 or 3 months now… I can only be approximate, sorry.

The link in email looks like it’s using javascript to open the link in a new window. Your pop-Up stopper is preventing all javascript from opening all new windows.


Sorry, didn’t tell you how to fix it…most pop-up stoppers allow you to create “exceptions”, as in “let this site open pop ups” or, probably better if it has it, “go ahead and open the pop-up if it’s a direct result of me clicking on a link”. Can’t give you much more detail unless you say which pop-up stopper it is.


Actually Lord Vor,
You were half-right, but right enough to solve it. I just turned off each of my protection agents. Pop-up stopper isn’t the culprit, my bet is on Norton Internet Security. Unfortunately I don’t know my log-on password for this thing since it’s always “just worked”. I don’t even remember making a password for it. But sure enough when I chose to “Log Off” the links began to magically work again. It was not enough to simply “disable” Norton… I had to log off the thing completely :mad: …sigh… should I start a new thread now? :smack: