When loading website: Box always comes up

whenever I attempt to load a web page
A box appears with “network connections” in the title bar,
then there is a drop-down box that says " choose a network connection": with choices: connect, cancel, new, properties…

I click cancel and it loads the letter page. But it’s gotten to the point where it’s annoying the hell out of me…help me get rid of it!!!

I’m not really sure what your talking about. Do you have a default internet connection choosen or are you talking about it asking if it can reconnect? What OS and type of internet connection along with browser is used.

I believe I have a default internet Internet connection chosen…but, you know what, I’m a complete idiot so I will just to the details:

in the folder* “network connections”*

under broadband
I have two broadband connections, both disconnected
under “dial-up connections”: I have one dial-up connection which I don’t use (except for maybe once a year but I haven’t used it in about a year and the message just recently appeared)

under “Internet gateway”: there is an icon for Internet connection, which says disabled

under “LAN or high-speed Internet” we have three choices:
**local area Connection, **connected and firewalled
**local network connection 2, **disabled, firewalled (looks like a wireless connection)
**local-area connection 5, **network cable unplugged, Bluetooth PAN network adapter (I have bluetooth but not currently plugged in)

under virtual private network
we have:
virtual private network disconnected and firewalled
virtual private network 2 disconnected and firewalled

I have cable Internet through mediacom… I recently had a virus on the computer that I got rid of… I am connected through a router… I think that’s the information you’re looking for… if there’s anything elseI would be happy to answer in detail

You should delete the old unused connections and then set the current provider connection as default. It sounds like the computer is unsure as to what connection to use. A right click on the icon for the connection you want to use brings up the options with “set as default”. Click it. I think that should fix you up.

it will not let me delete any of the connections for some reason. I right-click, click delete, and nothing happens. When I right-click on the connections that I’m using there is no “set as default” option. I know it is not the default option because it does not have the “check mark” it should as a default connection

I lost track of your thread for a while. Did things straighten out. Not deleting the other connection isn’t a big deal. You might try the internet options accessable from your browser tools menu. Go to the connections tab. some connections should be present and you may be able to set the default with that menu.

Actually, yes. I figured it out. It was just running through a maze of programs to find out which item to tweak. Thanks for the follow-up!

Your welcome.

I aim to please.