Why can't I access this website?


I frequent a website that for the last few days to a week I’ve been unable to access. When I type in the address I just get that screen that comes up saying ‘Internet Explorer cannot display the webpage’. I don’t have this problem with any other site I visit. I sent a private message to someone I know that frequents the website and they say they’ve had no problem getting on it.

I use AVG Anti-virus Free edition, which doesn’t include a firewall. I’ve wracked my (admittedly feeble) brain and can’t come up with any reason why all of a sudden I can’t get on the website.

Any ideas? Do I need to provide more information? I can post the website address if that’s allowed.

Many thanks

It may be temporary. When an internet gateway went down, there were a handful of sites I wasn’t able to access for almost two weeks because my loser ISP didn’t repropogate their servers.

This also happened when a friend of mine moved his website to a new host. My idiot ISP didn’t repropogate their servers, and my connection sort of got lost and was unable to find his site. Most ISPs repropogate every 24-48 hours. So any changes out there in cyberspace are updated in that time frame.

ETA: Unless you have a loser ISP like mine that’s lazy about it.

Thanks for that. So does that mean I can prompt my ISP to repropagate their servers, or am I just at their mercy? This has been going on for nearly a week - wouldn’t they repropagate within that amount of time?

Have you googled '<INSERT WEBSITE NAME> “access problems” ’ ?
Just in case it is a widespread problem that only affects some users.

Oh, and if you have an always-on internet connection GET A FIREWALL!!! NOW!!!

To see if it’s a specific IE problem, or a connection issue (assuming Windows XP):

Start | Run … | cmd (press enter)

In the DOS window type:

c:\windows\system32 racert.exe www.problemwebsite.com

If you see something like this (using google as an example)–>

>c:\WINDOWS\system32	racert.exe www.google.com

Tracing route to www.l.google.com []
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  Wireless_Broadband_Router.home []
  2     7 ms     7 ms     7 ms  L100.VFTTP-07.BLTMMD.verizon-gni.net [
  3     6 ms     7 ms     7 ms  P3-3.LCR-02.BLTMMD.verizon-gni.net [
  4     9 ms    10 ms     9 ms
  5    10 ms     9 ms    10 ms  0.so-6-0-0.XL2.PHL6.ALTER.NET []
  6    11 ms    12 ms    24 ms  0.so-6-0-0.XL4.IAD8.ALTER.NET []
  7    12 ms    12 ms    12 ms  0.ge-7-0-0.BR2.IAD8.ALTER.NET []
  8    13 ms    12 ms    12 ms  telia-gw.n54ny.ip.att.net []
  9    15 ms    15 ms    14 ms  tbr1.wswdc.ip.att.net []
 10    11 ms    12 ms    12 ms
 11    14 ms    15 ms    14 ms
 12    14 ms    14 ms    14 ms
 13    14 ms    14 ms    15 ms
 14    16 ms    17 ms    16 ms
 15    14 ms    14 ms    14 ms  yo-in-f99.google.com []

You can successfully reach the webserver from your PC and your problem is IE related. If so, type in the IP address (the in my example) into IE and see if that allows you to hit the site.

Is this IE7? I believe I recently read about a window’s update breaking IE7.

It took a week and a half for my ISP to re-propogate thier servers, but most do it within 24-48 hours. That’s why when you register a domain name they tell you not to expect to see it active for a day or two. Three days is unusual, four or five is not unheard of, but is lousy service.

If other people who use your ISP in your area are having the same problem it could be your ISP needs someone asking “So, when’s the last time you re-propogated your servers?” (Warning: Most support personnel will have no idea what you’re asking and will be useless). I only found out it was my ISP because a guy I now in the neighbouring building was having the same problem. The problem didn’t exist at work, same ISP but different server. Getting through to the right person took hours.

Do you have a friend who bring over his/her computer to use your internet account as a test? If you have a friend who can use your account at your house just fine, then something’s whacky with your system not your ISP.

The traceroute larsenmtl is a helpful tool too. I used a traceroute to determine that my crappy ISP was following a route through a gateway that was no longer working. Basically, the rest of the world was taking a well marked detour on the road, while my ISP had all it’s traffic stuck at the dead end of the construction site.

This site might be of help in determining if it’s just you or no one can connect.

Down for everyone or just me.

Karl Gauss - I tried that site and it says it’s just me.

Swallowed - I tried accessing the site from my husband’s computer but same result.

Larsenmtl - I tried your trick but I’m not too sure of the result. At hop 14 it says ‘request timed out’ and repeats that up to hop 30. When I type in the IP address I get something completely unrelated (a website called zahars.com). And yes this is IP 7.

Could the timing out be part of the problem?

Thanks for all replies.

traceroute traces the path of your request through the various servers that connect your home computer to the website’s server. It would be more helpful if you could paste the entire output of the command here. You may redact the IP addresses (bracketed numbers) for the first 3 hops or so if you have security concerns.

You should also try using a different browser, such as Firefox ( http://www.getfirefox.com ), but it if traceroute fails it is unlikely to be a browser-specific problem.

Also - my husband just reminded me that I do have a firewall - it’s on the wireless router.

Oh and in my last post I meant to say I have IE 7 (not IP 7). :smack:

How do I paste the output? I’ve tried Print Screen but it won’t paste here. Sorry I’m a bit clueless when things go beyond basic.

Spoke too soon - I figured out how to paste it.
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\LRoss>c:\windows\system32 racert.exe www.ukresident.c

Tracing route to ukresident.com [] over a maximum of 30 hops:

1 60 ms 64 ms 66 ms
2 163 ms 126 ms 99 ms
3 60 ms 76 ms 61 ms
4 59 ms 61 ms 66 ms so-3-0-0.XR1.LND2.ALTER.NET []
5 144 ms 126 ms 59 ms so-2-0-0.TL2.LND2.ALTER.NET []
6 138 ms 133 ms 134 ms so-2-0-0.IL2.NYC12.ALTER.NET []
7 136 ms 136 ms 135 ms 0.so-7-0-0.IL4.NYC9.ALTER.NET []
8 * 492 ms 135 ms 0.so-7-0-0.XL4.NYC4.ALTER.NET []
9 133 ms 133 ms 135 ms 0.ge-7-1-0.BR3.NYC4.ALTER.NET []
10 135 ms 132 ms 140 ms cr1-pos-0-8-2-3.NewYork.savvis.net []

11 187 ms 514 ms 189 ms cr2-loopback.dan.savvis.net []
12 192 ms 182 ms 188 ms hr1-tengig-12-0-0.dallasda1.savvis.net [204.70.2
13 178 ms 186 ms 181 ms
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

Hmm, I’m getting timeouts around that server too, but my computer eventually connects. The web site is definitely loading very slowly, and indicates a problem on their end somewhere.

This test shows the site is taking almost 45 seconds to load (compared to < 1 second for nytimes.com). It is possible that the connection is timing out on your end.

Microsoft describes how you can increase the amount of time Internet Explorer will wait for a website to respond (the default for IE 7 is 30 seconds). It’s worth a shot.

Thanks Mike

I’m a bit hesitant to start messing about with the registry. That kind of stuff is way over my head. I poked around a bit last night and learned a bit about proxy sites and was able to connect to the site through a few of them. They’re not particularly fast but at least I get access.

Thanks for all your help.

And, don’t forget to clear the browser cache (Temporary Internet files) and cookies as part of the troubleshooting.

Just thought I’d update - as of today I can finally access the website in question again. No idea why, maybe the stars are aligned just right.

One clue is that yesterday I was having trouble accessing the internet at all, even though I was connected to the wireless. I unplugged/replugged the wireless router and was again able to access the internet. Didn’t try the troublesome website until today so not sure if the two are connected.

So thanks again for all suggestions. If nothing else I now know how to do a traceroute, find out if it’s ‘just me’, and clear my browser cache!