Can you all test my link to my homepage? (NOT a count generating scam)

Hey y’all,

Falcon said she was having trouble using the link at the bottom of my post. My machine seems to pick it up okay, but I’d like y’all to give it a try. Let me know if something wrong, por favor?

Much obliged. . .

The link worked for me just fine.

Great. Not much up yet, I just wanted to make sure it worked. Much obliged. . .

Day late, and $4.72 short . . .

The first time I tried it, I got a “Cannot Find Server” message. I immediately closed that window and clicked on the link again, and then it worked just fine.

Maybe you’ve got a finnicky host or something.

Works for me.

Is that ‘Trog’ as in the Thurb Revolution?

No - “page cannot be displayed.” Odd, it seems to work for some people and not for others.

Nope doesn’t work for me I’m afraid.

Just tried it again and it works fine now :confused:

I just tried it from work, and I got in. I tried from home last night, and couldn’t. I’ll try again when I get home…

Nope. You’ll see when I get the whole thing up and running.

This is wierd. Works for some and not others. First time bad, second is okay . . . I knew there was something fishy.

Thanks though . . .


Works fine from here.

Something a bit different. Your page loads, but two of your .jpgs do not. When it became apparent they weren’t opening (got the white box with the red x) I right clicked and selected “Show Picture” and they still wouldn’t load.

Tried several times.
Got “The page cannot be displayed.” each time.

Hmm, okay, if y’all don’t mind, try these two links (same page, and its the same as the little house icon). If I can narrow this down, I may up and call my ISP.

Try 'em both, and lemme know if they work. . .

Much obliged, I owe y’all a beer for your time!


Tripler, this one worked for me ( ), but the other one didn’t, nor did the little housey thing…

Ditto for what Astroboy said.

Hmm . . . This leads me to believe that the oswald.minot link is having trouble. It’s just tied to the ~baranr addy. ISP problems, I believe. . . I shall have to call them and complain.

If everyone else doesn’t mind. . . Keep trying the same links. The better an idea of what’s going on, the better.


Tripler, the first link loaded but with no counter (got the white square w/ red X).

Second link loaded complete with counter.

Just tried it again and both links loaded complete with counter on both. Who knows!

Hi Thought I’d try again too. Ditto on evilbeth’s last two messages. Tried a couple of the links - they worked OK.
Good luck.