Embedding image makes Outlook invite too large

Sorry, terribly specific Outlook question here. (I guess this is an odd question to post, but Google has failed me. Solution? Ask Dopers!)

The setup:
Windows XP/Windows 7 (tried on both systems), Outlook 2007

The scenario:
I am emailing an Outlook calendar invite to a large group of people. The body of the invite contains one large embedded image (~700x1100).

I do not want the invite to be a big mail file in everyone’s Inboxes. The image (.png) is less than 800kb on my hard drive. If emailed to myself (copied & pasted from Microsoft Paint into body of a new email), the mail item is about 600kb. A very good size for an image-heavy Outlook invite, thinks I, and so the image is copied and pasted into the company-wide invite, then sent.

The gaffe:
It is 3MB.


(This happens regardless of whether I copy & paste the image or go to Insert > Picture and select the image file. Tried it with a .jpg file too. Same result.)

So sending the image embedded in a regular email keeps the small file size, but sending it in a calendar invite blows it up to 5x the original. It looks like Outlook is converting the image (only in invites!) to a .bmp because if someone hits Reply, the image in the reply email is replaced with the following text:

OLE Object: Picture (Device Independent Bitmap)

And of course, bitmaps are huge.

Does anyone know why this happens? Or more importantly, how to get around it? This is chafing my perfectionist gene.

I usually post the image online or on a shared folder - and paste the link in the outlook invite.

And that doesn’t automatically embed the image? This site claims you have to change a registry setting, or the image is automatically embedded. So, OP, if the image still gets embedded when you include a link, try changing that registry setting.

Another registry setting that may help is detailed in this Microsoft support article. It’s actually for preventing Microsoft Word from embedding an uncompressed image, but Word and Outlook are linked pretty heavily, so it might work in Outlook, too.

Unfortunately, I do not have a copy of Outlook 2007 to check any of this.

Thanks for the suggestions, am77494 and BigT.

Unfortunately, I work with Very Important Busy Financial People who would nonetheless find time in their Very Important Busy schedules to complain about having to click through an extra link.

I don’t think I could wheedle permission from IT to fiddle with my registry, but I’ll give that a try.

Thanks again! (And apologies for the belated follow-up. The weather’s been rather troublesome around the northeast as of late.)

Is the format of your email set to RTF or HTML? HTML should allow JPG and PNG images, but I’m not sure about RTF.

Thanks, Blakeyrat. Outlook is already set to HTML.

I think it’s high time to give up while I still have a smidgeon of grace left. Ahh, the great mysteries of life!

No mystery - Outlook is just rubbish at handling images (amongst other things). It’s not you, it’s the software.

My advice would probably have only worked in RTF mode, anyway. (The first registry setting, IMO, was part of am77494’s advice.) I didn’t realize you were sending these invites from work. If it’s any consolation, if they are also opening them at work, the high bandwidth is probably not that big a deal. It’s a bigger deal when it has to travel the whole Internet.

We just run into the same problem. After IT ran around in circles and could not come up with a solution the user figured out if she inserts a text box into the body of the email and insert the picture into the text box you do not get the explosion in message size.

I don`t know why but it works – Outlook 2010.

The first link worked for me… This is absolutely brilliant… I had been struggling with this issue for almost 2 years and this link is probably the only link on google that resolved my issue… Brilliant !!! Thanks a lot