Fallout 1 - bug at the gunrunner's bridge?

I have only recently started playing Fallout (the first one), and I’ve found what seems to be a very annoying bug.

If you go see the gunrunners to do some trading, the guard at the bridge will nicely step back onto the island to let you pass. When you’ve finished the trading and want to leave, the guard is still standing on the island and you can cross the bridge and be on your way.

But try this: once you’re on the island, save the game. Load that saved game. Now when you want to leave, the guard is back at his post at the far end of the bridge, blocking your way off the island! There doesn’t seem to be any way to leave. I’ve tried talking to him, and he thinks I’m arriving. He’ll say that I can go in, but he doesn’t move, even if I back up. And what’s worse, if you have some party members (especially Dogmeat), they’ll crowd onto the bridge behind you, and you then seem to be permanently trapped; no one will move to let you off the damned bridge!

Has anyone else found this? Is there any way around it? I’m playing the Mac version, if that makes a difference.

Ah, good to know some people still play the classics.

That bridge had several problems with it, and unfortunatly, the only real solution to the problem you’re discribing is to restart. You MIGHT have to actually reboot, if I remember correctly.

If that dosn’t work, you might have to actually go back to an old saved game. A few Fallout bugs got ‘stuck’ in the game at some undisclosed earlier point, and stay there forever.

Have you checked the fallout boards at Interplay? (Be ready to endure some abuse . . .)
Minor spoiler–By the way, there’s NO WAY to save both the town and the old man being maipulated by the regulators. If you kill them all but (due to spectacular timing) stop them from killing him, he’ll stay in ‘combat’ mode forever.

“So Vermont is the center of the dystopia?”

haha, I’ve just started playing that game too. I was intrigued by the Fallout discussion in Cafe Society the other week.

I got stuck at the gunrunner bridge too with the same bug. What I wound up doing was to just RUN at the guard, ask him to move, then RUN the hell back before Dogmeat could catch up. Just barely made it.

Funny thing is, the first time I tried to play this game (years back), I never found the water chip for my vault. This time, I found it and brought it back in under an hour, without having any prior knowledge of where it was supposed to come from.

Be advised Fallout noobs!

If you do not patch your game BEFORE you start playing and you try to patch it later, your saved games will NOT work anymore and you will be forced to restart. You WANT to patch this game. There are many bugs and they will get you down the road if you do not patch before you get too far.

You have been warned! Have fun. Great game, though Fallout 2 is far superior.

After that last fallout thread I ran through Fallout again. I’m sorry to say fallout 2 is so much better that 1 just isn’t very replayable after 2. Fallout has some serious balance issues, that make the game way to easy if you know what you are doing. Hell, you can win the game in about 3 hours.

I agree. I made the mistake of playing 2 before 1. If you have high theif skills and can find someone with a plasma rifle you may as well stop playing because if you can steal it nothing can touch you.

Only if you have the M4D skills to use it right.

Thanks for the replies. My workaround for the bridge problem was to go back to an earlier save, then go buy the guns and get back across the bridge before saving.

One more question: Is there some secret to killing the mother deathclaw? Or do I just need to be at a higher level before attempting it (I’ve currently got 54 hit points)? I’ve tried the flame thrower, the minigun, the rocket launcher, and the plasma rifle. I’ve tried using a hand gun with targeted shots at her head, eyes, groin, and even arms in the hopes of reducing her ability to damage me. I’ve thought of trying to shoot at her from behind the wall, through that window that’s right at the bottom of the stairs, but I can’t figure out how to get her out in the open and still get back to the window.

The eyes have it.

Without revealing too too much, did you encounter the first Deathclaw earlier in the game, near The Hub? In the process of finding it, someone suggests to you that the eyes are its vulnerable spot. They are.

Having a couple of partners along, as well as having a decent number of HPs, always helps. Especially if Dogmeat’s one of them. IIRC, he can score a knockdown hit, even if he does no damage, reducing the Deathclaw’s action points and keeping its number of attacks minimal.

A Sniper rifle to the eyes, or the hand cannon .223 pistol, always worked pretty well for me. Never hurts to save right before the fight, in case “the dice” are against you on the first try.

Good luck, Vaultdweller.

One last thought:

If you want to level up a bit more before the attempt, the two (or was it three) Deathclaws on the level above the mother will respawn once a day. Go kill ‘em, leave the area, rest for a day, and come back. XP upon XP, thought it can suck up your cash in the form of ammo replenishment at the Gunrunners’ place.

The UFO pistol is the shizzle.
eyeshots turn people and animals into piles of ash
of course the UFO is random, but if you find it, grab the stuff

Thanks, Skeezix, I’ll go for the eyes tonight. I did encounter the person who made that comment about the eyes, but I had forgotten (I only play the game off and on). And believe me, I saved before going after her. That’s how I’ve been able to try so many different tactics and weapons (all to no avail, so far). If I had one XP for every time I’ve died, or dogmeat has truly become his namesake, I’d be invincible by now…

Dispite all the designer’s attempts to make ‘Leveling up’ impossible, the deathclaw cave is the one place in the game you can. If you kill the three topside, and wait a day, they’ll refresh. :slight_smile:

‘Jetsons 2: After the Apocolypse’