Google Chrome Annoying Issue

Google Chrome has an annoying popup menu of shortcuts that shows up when your cursor touches the top of the page. The problem is, all the tabs are at the top of the page, so if you intend to switch tabs but move your cursor a millimeter too high, it pops up and makes the tabs useless. You have to move the cursor down, click somewhere on the page to close the popup, and carefully move the cursor to the lower part of the tab.

Is there a way to disable this popup?

I’ve never seen such a popup. When I move my cursor to the top of the page, nothing happens. Perhaps you have installed an extension that is causing this?

You’re right, it’s not a Chrome thing. They wouldn’t put up an IE icon.

Right-click on an empty spot of your Windows desktop and go to “Gadgets”. See if there’s anything there that might be what you’re seeing.

If it ain’t that, it’s gotta be some Chrome add-on. In that case, click on “Wrench” “Settings” then “Extensions” on the left and see what’s in there.

Alternately, try right clicking on that toolbar that pops up, and see if there’s more info, or a “disable” function.

It was a Dell thing called a “dock.” All I had to do was to right click on it and choose “Close the dock.”

The “dock” closed, just as this thread can be.