How do I turn off anti-aliasing (Radeon 8500)

Some of you checked into my C&C Generals question. There is one thing I’m trying to check: anti-aliasing. It can cause similar problems, and I’m not sure its turned off, as Generals requires.

How can I turn it off on a Radeon 8500 w/ latest drivers?

I’ve checked the advanced display properties, and under Direct3D, there is no option to turn it off completely, only to vary the level. What can I do?

What is anti-aliasing?

Its an option that smooths edges and makes blocky polygons look better. Basically. In the Radeon model I have, the type they use is called “Smoothvision”.

Mods can close this. I’m going to general questions.