Stupid Newbie Question

I can’t get smilies to work, and damned if I can figure out what I’m doing wrong.
The advice I was given was make sure the cursor is where I want the smile to appear, then click on it. I do that, and all that happens is the page reloads.

I know I’m not the sharpest knife in the drawer, but I’d like to think I’m not utterly stupid… yet I can’t seem to figure this out. Could it be something with my browser?
I use Firefox ver. 2.0.0.11, Win XP , if that makes any difference.

The same thing happens if I attempt changing font, doing strike-through or anything else.

Is there some setting I have to adjust?
Make a sacrifice to some computer-god?
What?

First of all, this probably belongs in ATMB.

Second of all there are no stupid questions, just stupid newbies, or something like that.

Thirdly, works for me - :rolleyes: - :stuck_out_tongue: - :dubious: - :wink: (was tempted with "Hi Opal)

Fourthly, I am no help to you whatsoevar.

You are aware that you don’t see the smilies until they are posted?

Try constructing them manually. type the following…

:rolleyes: = :rolleyes:
:cool: = :co
ol:
:smiley: = :****D

1: ATMB ? ( TOLD you I was a stupid newbie. Lurking for months did not prepare me for this. )

2: ~sigh~

3: Showoff

How do I make the head smack, gods that was stupid, one?

Moved from MPSIMS to About This Message Board. :eek:
Gfactor
General Questions Moderator

Dude! Check out your fish thread! I’ve already posted all the ASCII (or text) keys for all the smileys there for you.

Might it have something to do with your profile options?

For example check “Show Images (including attached images and images in [IMG] code).”

Or perhaps the standard versus basic text editor option?

:slight_smile: :mad: :rolleyes: :cool: :stuck_out_tongue: :wink: :dubious: :smiley: :smack: :o :confused: :frowning: :eek:

Do you have NoScript installed? It’ll block smilies unless you allow straightdope.com.

Thanks :slight_smile:
I’ll go find it shortly :slight_smile:

Since I have not the slightest clue what that is, I presume I don’t.

no clue; I’ve tried turning everything on, and both text editing options.
Oh Well… now I know how to do it manually, thanks to OtakuLoki

“Stupid” is not the same as “unknowing.”

You asked for information, that’s not stupid either.

Perhaps you will get more satisfaction by editing your profile options.

  1. Click on “UserCP” in the blue bar at the top of most every SDMB page.
  2. Click on “Edit Options” in the list of things to do on the left hand side.

Here you may custom tailor your message board experience as you like. The categories are mostly self-explanatory but ask about anything you don’t understand.

What I think you want is down towards the bottom. “Message Editor Interface.” Click for “Standard Editor – Extra formatting controls” in the menu box.

Click on “Save Changes.”

Go on about your business. See if that makes any difference for you.

Hope this helps.

There’s also a checkbox under the Submit Reply button labeled “Disable smilies in text”. If that box is checked, your post won’t have any smilies no matter whether you clicked the icon or typed it yourself. So uncheck it if it’s checked.

Even I got that one, thanks :slight_smile:

Tools > Options > Content tab. Make sure “Enable Javascript” is checked.

That is for the Firefox menu at the top of your browser window, not an SDMB user control. (Just in case it wasn’t clear)

BINGO!
THANKYOU!!!

grumble grumble

They’re like extremely bright 4 year-olds, really.

Here, Q.E.D.. It’s time for S’mores and story time.

See? All better ! :smiley:
This thread is a brilliant example of why it is helpful for lots of Dopers to chime in with what may appear to be the same answer.

Sometimes one person’s phrasing is not as helpful as another.

No, you may not sit next to me. You sat next to me last week during story time. This week it’s Ilyse Kramer’s turn.

Cartooniverse