Windows Files/Folders: Access Denied!

      • At school another student and I were browsing the fonts in Word and he found one he wanted to copy. When he tried to drag it, it popped up an “access denied” alert and refused to move or copy the folder. I tried the same thing (copying) another font file on the computer I was sitting at, and it said the same thing and wouldn’t do it. We both tried a few others randomly and none worked.
  • How is this done? I’m not asking so much how to undo it as just general info: Are there special “network” versions of OS’s that allows you to place these kinds if restrictions? I looked around in the system settings of that computer and didn’t run across anything that looked relevent. I didn’t see anything that asked for any password; font files it just plain refused to move or copy (which it will do when the file is in use, but it refused even when the files weren’t in use). I looked around at home on my computer and couldn’t figure out anywhere to do anything like it. The files appeared completely normal, showing nothing special in their properties. I thought that maybe the actual files are located on a remote drive such as the room server, and only present a “ghost” image, but the network has collapsed completely at times and Word still worked like normal. - MC

I’m guessing you have Windows NT, which has a more secure setup than other file systems – you can assign access rights and permissions to specific files and directories. UNIX also uses file and directory permissions.

      • Not NT: the one I was at was Win98. I have seen the password screens in Linux and NT; we couldn’t find any screens asking for any password on the Win98 machines. - MC

The fonts in question may have been in use at the time.


It could be due to policy restrictions on the computers in question. I work with a Windows network every day, and I get this problem sometimes. It’s the Novell NetWare server that restricts access. That way, completely ignorant schmucks (not you, obviously) can’t screw up the Registry or format the hard drive. I would imagine the same situation applies here. The network may not be Novell, but the same concept still applies.


ATTRIB is one of the nifty DOS thingies you can use to get permission for files. Of course, you can use it the other way around.