Another XL Problem: Prints too small...

When I make an XL page (Office 2007) I call up my page, type away and every thing is lovely. Font set at TNRoman 12, cell height is 15.75. It looks just grand-then, when I go to print preview, it looks like a 1/3 to 1/2 version of my page. In the worksheet that I have, the other page looks and prints just fine. Can you help me fix this?


Can you check to make sure that page scaling is not enabled? I’m on Office 2010, but it’s located under File / Print / Page Scaling… Make sure page scaling is not enabled.

I shall check it out, Orionizer. Thanks, I just got in from work, and couldn’t even view the board till just now.

Best wishes,

Good luck! If you can’t find the option, let me know - I have access to a machine with Office 2007 on it as well (just have to interrupt the user for a few mins).

Thanks, Orionizer!
I went to the Print option, IIRC, Print Preview, and found the 2007 version of Scaling, and that fixed it right up!

Thanks again,

Great! You’re welcome!