Microsoft Internet Explorer won't finish loading

I’m running Windows ME and Internet Explorer 6.0.26 (The latest version, I’ve already checked that). Starting a couple of days ago, whenever I tried to start Internet Explorer, it would show the hourglass for a little bit, and then stop, with no spinning ever from the harddrive to indicate loading. Nothing would appear on the screen, although Iexplore was already in the process list. Eventually, this Iexplore would stop responding, without doing anything. Suspecting a recent installation of Realplayer as the culprit, I uninstalled that. No help. After several reboots and uninstalling a few things (all of my internet explorer language supports, for one), it finally began working again, so I reinstalled Realplayer. Reboot. Again, Internet explorer fails, but uninstallation of Realplayer doesn’t solve the problem. A pattern emerges: After many, many reboots, Internet Explorer will work. As soon as I install something (this has happened with several programs, Realplayer, an update for my IDE controller) that requires a reboot, or just reboot, it stops working. I tried reinstalling Internet Explorer, no help, and I’m fully out of clues at this point, and using Opera. Any suggestions I might try? I’m loathe just to blame Realplayer, because it’s coexisted happily on this computer for a very long time with no problems.

Don’t use WinMe. You might as shoot yourself in the head if you do. Less headaches that way.

Yeah, dump your OS and get something different. Spend a couple hundred bucks on a different OS and maybe it’ll solve your problems. If it doesn’t, get a Mac or switch to Linux… FOOL!

Man I get sick of those kinds of replies.

The person has ME and I doubt they’ll get rid of it simply because IE has decided to act up on them.

Regarding the OP, have you tried repairing IE? I can’t give you the detailed steps, because, ironically enough, I’m using a different OS right now myself, but it should go something like this for ME- open up add/remove programs and act as if your going to uninstall IE. It gets a little hairy in that it appears as if you’re uninstalling it, but you’re really not, just keep going. At some point, maybe two or three clicks into it, you should be given an option of either fixing your current version of IE or reverting back to an older version (If you had an older version on your system at some point). Click it and see if that resolves it.

If not, we keep on going down the line.

Racer1 originally gave some advice that worked on something similar in this thread

I have copied and pasted the steps:

  1. Close all IE windows.
  2. Open windows explorer and browse to:

\windows\downloaded program files (win 9x or me)

  1. Right-click the object named ‘Tracker Class’ and select Remove.

This should return IE to normal behaviour.

My solution is as valid as yours. What right do you have in calling names?

The problem with WinMe is a lot deeper than with just IE acting up, that’s why I advised the OP’er to get something else.

You don’t have to agree with me, just don’t blame me the next time I flame you.

It may well be valid, but it certainly isn’t realistic.

The OP didn’t come in here asking for opinions on his/her’s operating system, they came in here looking for a solution to a problem within their current OS (Which I assume they only have one of). If they wanted opinions on their OS, maybe they would have asked for it.

Listen, the OP’er is simply asking if anyone has a solution to their current problem. Sure, dumping the OS might well get rid of it, and it might be in the persons best interest, but it sure isn’t what their asking.

They asked for a solution to their problem and your reply amounted to, no, it was, “Don’t use WinMe”. How is that any help?

I’m sorry, but sometimes that isn’t the thing you want to hear straight out of the box, especially when there’s other options out there that just might get the problem resolved.

You can say whatever you want, but when is falls miserably short, and purposely so, don’t expect it to go un-commented on.

You know, my immediate response to this was to think to myself, ‘OOooooo!!!’.

It still is.

Urban Ranger, we do not permit platform wars here. If you are aware of a specific bug in Windows ME that might be causing the problem, pleases enlighten us. But trashing Windows ME (or any other OS) in the general is not helpful. Do not do it again.

moderator GQ

I don’t read CnoteChris’s post as a direct insult to you. If you read the post carefully, you will see he wasn’t calling you a fool, but putting those words in your mouth.

Back to the OP: try CNoteChris’s suggestion. It will probably fix your problem.