Sorta techie: Bluetooth headset on PC

Hey all,

Figured I’d post this here since I can’t seem to get an answer on a few tech forums out there.

I recently purchased an S9-HD Motorola Bluetooth headset for use with my cell phone to jam to tunes at work without wires.

I’m also interested in using it on my computer at home for talking on Ventrilo as well as Skype.

The problem I’m encountering is this:

The BT dongle I’m using supports A2DP (which is what the headset uses, stereo audio), so I know that isn’t the problem.

There are 2 modes that pop up once the headset makes its connection to the computer: “Motorola S9-HD” (which is stereo) and “Motorola S9-HD [HFP]” (which is the hands-free setting, resulting in mono sound from headphones.

The mic refuses to work in the stereo setting. It works fine (sounds like crap, but I don’t care) in the hands-free mono setting, but the output from the headphones is crap as well.

My question is this: I want to use stereo output AND the mono mic input at the same time. I made sure the default devices are set properly in my volume control when I’m connected to the stereo component of the headset. The mic seems to be completely disabled when in this mode, but works fine in mono.

Any thoughts? It’s probably not specific to this headset, either. Just looking for a solution since I’m probably messed up somewhere in the settings.

That’s normal. Don’t think of it as a stereo headset with a mic; it’s more like a mono headset and a stereo headset sharing the same plastic shell. You can only connect to one of these headsets at a time, so you’ll have to choose between stereo sound and having a mic.

It’s technically possible to manufacture a device that is capable of connecting both the mono and stereo simultaneously, but I don’t think anyone has done so.

Also, I lurk too much: Welcome, Damneon.
You last visited: 08-28-2003 at 04:47 PM

I would assume that there are only two channels in use, and you get to choose whether one of those channels makes it stereo or makes the mic work.

And it’s your first post since signing up almost 7 years ago, to boot.

Welcome, indeed, Damneon! Now stop talking our ears off!

I was afraid it wasn’t possible. Thanks for the heads-up!