Turning off signature?

Forget it. I just saw the checkbox on the reply to show sig. It must default on an quick reply or something.

Carry on.

It does, and I think that sucks. I can’t seem to find any way to turn that default behavior off, and I wish I could.

It use to default off and had to be turned on each time. Since the weekend changes it now defaults on with no option to change the default. Hopefully Jerry will eventually find time to fix this fairly soon.