Why aren't emoticons not working?

I’ve typed these in for years with no problem.


Now they don’t work?

What happened?

I’m using Tapatalk. Do these show up correctly on a computer?

Uh, a typo.

Why are emoticons not working?

Not aren’t


The emoticons are showing up fine on my screen

I see 'em.

Ok, maybe it’s Tapatalk then?

I’ll blow the dust off my laptop and check this thread there.

Thank you for letting me know they are working.

The only setting change I’ve made in Tapatalk is shutting off Avatars.

I just logged out and logged back in.

That didn’t help.

Tapatalk only allows three settings.

Photo preview (set on)
Content Preview (on)
Show User Avatars (off)

For a browser, the fix for these kinds of problems is to clear the cache. Does Tapatalk have something like that?

I tried clearing the Tapatalk cache a couple years ago. Completely broke the App. I ended up reinstalling.

I’ll save a step this time and just uninstall and reinstall.

Using the safari browser the emoticons look normal. Switching to Tapatalk I see the iOS versions, which differ from the VB Bulletin versions.

I’m seeing the ASCII version.


Is the winking smile

That’s what they looked like 30 years ago on a bbs.

My Tapatalk app must be fried.

Now I have avatars showing, so that could be a difference. I tried to find the setting to turn them off, to see if that changes anything, but couldn’t find it.

Where is that setting and I’ll give it a try.

Not seeing them on tapatalk either. To be honest I don’t recall ever seeing them here or on another board.


Look for the toolbar when you first start Tapatalk. The screen with your discussion groups listed.

The button on the far right looks like a persons head. Click that. Then click Settings.

Show User Avatars has a check box.

Click the arrow in the upper left corner of the screen. Then the square button on the left side of the tool bar. You’re back on the the screen with your discussion groups listed.

That’s where I was and don’t see that. I have Content Previews, Personalized ads, and Night Mode On. I have Video/Image previews off, and Show Quoted Images off.

Nothing about Avatars.

Version 7.2.8


That’s the right place.

There should be three settings under Topic & Thread.
Show Photo Preview
Show Content Preview
Show User Avatar

Time Format is the next option.

Strange that you have a different settings screen.

Version 8.0.4

I reinstalled last night.

I don’t have a registered version of Tapatalk.

Nobody did until a few months ago.

The registered(paid) version may have a different settings screen. I know it’s a separate download and install.

Yeah, don’t have it. My settings user that heading (Topic and Thread) are slightly different than what you listed.

Sorry- wish I could have helped more.

I appreciate your effort Ivory.

My phone is due for a full reset. I’m getting a new battery installed and that’s a good opportunity to start complely fresh. Only reinstall Apps that I actually need.

That may clear up any issues I’m having with Tapatalk. I’ll report back in a week or so.

I don’t think I ever saw emoticons in Tapatalk… Are you using android, or do you have an iPhone? I think the latter may parse things like [noparse];)[/noparse] to its own version of emoticons, perhaps that’s the setting that was changed?

The version of Tapatalk installed on the board is quite old. I’ve been asking the techs about it and this is new territory for them so we’re finding out things together.

Our current tech person is also unfamiliar with vBulletin, so there’s a lot to learn here all the way around.

Because the version of vB that we have is also quite old and cannot be upgraded not sure how far we can get with Tapatalk, don’t yet know if more current versions will even work here. Don’t want to break it so we’re moving slowly trying to figure out the best way to go.

Please keep reporting your findings. I will do the same. Apologies for anyone having difficulties. Likewise any problems with the mobile version of the site.